LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-14-2008, 10:29 PM   #1
firehydra2k
LQ Newbie
 
Registered: Feb 2006
Posts: 6

Rep: Reputation: 0
OpenSuse issues on Dell Latitude D830?


I have a laptop, and the wireless and cable worked fine for a while, but one day, for some odd reason, the wireless and network cable just stopped working. I'd connect to the web, and I would get output using "ifconfig" and the GUI wireless signal. When I hook up the wire, it detects it. However, no matter what I can't load any web pages. The wire does work in another house, and my windows partition utilizes these devices well. Any ideas?

Additionally, I am able to log into my wireless router and change configurations, but that's about it :/.
 
Old 12-15-2008, 01:20 PM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
What do you're network devices tell you ?
Does it recognize you're eternet card properly ?
Assuming you use one.
Does the LED shows that is a physical connection ?
Does the configuration of router changed ?
Because sometimes it happens when it is unplug for to long
 
Old 12-15-2008, 03:11 PM   #3
ggreenlee
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
What about your DNS settings? How do you know your wireless card and LAN interface isn't working? What type of troubleshooting steps have you taken? Post them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Performance Issues of Dell Latitude D600 Scalez Linux - Newbie 3 03-04-2008 03:44 PM
Can't install OpenSuse 10.2 on Dell Latitude C610 from internet-CD and USB HardDisk LAN-Dominator.nl Suse/Novell 1 08-22-2007 04:33 PM
OpenSuSE 10.3 couldn't detect my hard drive (Dell Latitude D631) sean_zhang Suse/Novell 1 08-21-2007 12:56 PM
10.2 OpenSUSE on a Dell Latitude 620- Cant get 1440x900 resolution zzzbk2002 Suse/Novell 4 08-15-2007 03:49 PM
Dell Latitude D800 - Three Issues [one severe, two minor] spaceballs Slackware 10 01-31-2006 02:22 PM


All times are GMT -5. The time now is 10:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration