LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   only Firefox fails to connect in some networks using Fedora 14 (http://www.linuxquestions.org/questions/linux-networking-3/only-firefox-fails-to-connect-in-some-networks-using-fedora-14-a-882308/)

halej 05-23-2011 02:03 PM

only Firefox fails to connect in some networks using Fedora 14
 
In all but one place my HP Pavilion laptop running Fedora 14 will work flawlessly to use the Internet for e-mail, ftp, http, etc. In one network there is a wireless router - Cisco/Linksys E3000 - that allows every computer to use the Internet normally for wireless or for wired connections, every computer but mine. If I use Google's Chrome I can access the Internet. I can ping any web site too, but the moment I try to access anything with Firefox 3.6.17 there is a long delay and the standard error page appears. Weather or not I use a wired connection is apparently irrelevant. The Windows 7 computers in the same network are free of this curious problem. Strangely I have noted a problem like this, possibly the same problem, with another network at a coffee shop and they both share the misfortune of using AT&T, which is proud to not support Linux ... for customers of course (it's good enough for themselves I'm sure). What sort of additional information do we need to diagnose and fix this technical problem?

repo 05-23-2011 02:16 PM

Try to disable ipv6 in firefox.
http://thedaneshproject.com/posts/di...-in-firefox-3/

Kind regards

halej 06-26-2011 09:43 PM

That worked immediately in one of the locations. I suspect this solution will work at all the AT&T hot spots. I just wish I knew why this is a problem for AT&T networks but not Comcast supported ones. Thank you for the quick and effective advice.

repo 06-27-2011 02:03 AM

Firefox grinds to a halt while trying to find ipv6 internet addresses that are unavailable on most networks.

Kind regards


All times are GMT -5. The time now is 12:43 AM.