LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 06-21-2002, 04:22 AM   #16
tobythelard
LQ Newbie
 
Registered: Feb 2002
Location: Munich, Germany
Distribution: SuSE 7.3
Posts: 26

Original Poster
Rep: Reputation: 15

Linuxlastslonger,
Funny you should post here... I also get random and disastrous crashes periodically. First I thought it was a cpu halt because of temperature, then a software crash something to do with Opera but basically I have no idea what does it. The machine hangs, no messages, no option but to hit the power button. With SuSE Linux fsck has managed to sort the hard disk out each time (although it takes a while) but it is a pain in the a__e.

Looks like a hardware problem to me, but no idea how to go forward and isolate the cause. Do you use the onboard VGA?

T
 
Old 06-21-2002, 07:45 AM   #17
linuxlastslonge
Member
 
Registered: Jun 2002
Location: Franklin, IN
Distribution: Debian, CentOS, Mac OS X
Posts: 158

Rep: Reputation: 30
yes, i do use onboard VGA. could that be a problem?
 
Old 06-21-2002, 08:35 AM   #18
tobythelard
LQ Newbie
 
Registered: Feb 2002
Location: Munich, Germany
Distribution: SuSE 7.3
Posts: 26

Original Poster
Rep: Reputation: 15
Perhaps. I'm no expert in these things but when the main DRAM is used for two things (ie CPU and graphics) then there is naturally more complication than when the two subsystems are separated.

Somehow I have the feeling that this problem is caused by a hardware conflict that the software can't detect - normally with software faults the kernel detects the failure and reports it before crashing the application.

Tracking down hardware faults often involves changing pieces until the crash doesn't happen and for an intermittant crash like this one it is both expensive and time consuming. Producing even 1024x768 graphics produces a very significant load on the normal cpu bus and I reckon there is a high chance of a conflict. I would be interested to hear from anyone using this motherboard with an external graphics card......

T
 
Old 06-21-2002, 09:04 AM   #19
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
It has to be something that is specific to your mobos. I got a SIS730 chipset and run 3d acceleration with the onboard graphics. Doesn't crash anything - I do get some distortion in the display after 3D but thats a memoryissue and doesn't interfere with anything else.
Hope this info is of any help.
Maybe you should try to get in touch with the manufacturer of the mobo.

Last edited by crashmeister; 06-21-2002 at 09:06 AM.
 
Old 06-21-2002, 11:43 AM   #20
maxima
LQ Newbie
 
Registered: Jun 2002
Posts: 8

Rep: Reputation: 0
Thank you!

Is it possible - to provide link to the 1.08.02 driver ? I found only 1.08.00 in my RH distributive and 1.07.04a on a SIS site !

If you can email me sources - it would be a highly appreciate!!

maxima120@hotmail.com

Thanx a lot!

Last edited by maxima; 06-21-2002 at 11:45 AM.
 
Old 06-21-2002, 01:58 PM   #21
xeno999
LQ Newbie
 
Registered: May 2002
Location: Tennessee
Distribution: RedHat
Posts: 7

Rep: Reputation: 0
I would download the latest kernel from http://www.kernel.org and use it. Problem I ran into with my installation on that, I was using make lilo for the kernel, and it wasnt actually booting the new kernel as lilo.conf had the full name of the image, not just vmlinuz.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora(any) + Highpoint 372 onboard chipset m0ridin Fedora 2 10-26-2004 12:57 AM
hardware help with onboard/WiFi NICs and chipset deesto *BSD 6 09-01-2004 10:48 AM
INTEL I865 Chipset Onboard sound joh_84 Linux - Hardware 3 06-01-2004 01:14 PM
SiS630E Chipset based ethernet controller problems tobythelard Linux - Software 3 02-22-2002 05:58 AM
trying to start X with onboard video chipset starlight Linux - Software 3 11-27-2001 04:27 AM


All times are GMT -5. The time now is 10:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration