LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 12-17-2003, 03:17 PM   #1
tommytom02
LQ Newbie
 
Registered: Dec 2003
Posts: 6

Rep: Reputation: 0
nVIDIA nForce ethernet in Redhad 9


I am having a problem getting my ethernet adapter to work in redhat 9.0. i have an nVIDIA nForce ethernet edapter built on to a MSI MS-6367 motherboard. i tried the rpm from nVIDIA's website, but it did not work. i researched the problem and found that I should get the .src.rpm from nVIDIA and rebuild it. I tried this and installed it, but when i rebooted my computer, i got the following during the boot process:

Bringing up interface eth0:
SIOCSIFFLAGS: Resource temporarily unavailable

I tried manually configuring my network with the IP info i got from windows. Any help on this would be appreciated.

note: kernel version 2.4.20-8, athlon processor
 
Old 12-17-2003, 05:34 PM   #2
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Rep: Reputation: 32
get the tar.gz file for the nvidia chipset, extract it, then as root, make and the make install once it's done do modprobe nvnet then yo should be able to configure the the network. It workls on two nvidia based boards I have.
 
Old 12-20-2003, 06:01 PM   #3
tommytom02
LQ Newbie
 
Registered: Dec 2003
Posts: 6

Original Poster
Rep: Reputation: 0
still doesnt work

i did it on a fresh install of redhat 9, but it still doesnt work. i also tried bypassing my cable router and plugging directly into the modem, that didnt work either. wondering if it has something to do with plug-and-play BIOS, but i cant get to bios on my comp. i have an hp pavilion 522c. pressing del or delete keys on startup doesnt talke me to bios. any ideas on that or anything else to help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia nforce ethernet card, enabling it? Schrambo Slackware 3 02-20-2008 03:41 AM
Nforce Ethernet on Mandrake 9.2 Simplified Steel Shepherd Mandriva 0 02-27-2004 12:59 AM
Nvidia nForce Ethernet Drivers boardinglaxplr Linux - Networking 2 02-10-2004 08:01 AM
nForce ethernet, just can't do it! graffitici Debian 17 01-29-2004 10:02 AM
Problem: NVIDIA nForce nvnet ethernet driver Peff Fedora 6 01-22-2004 04:13 AM


All times are GMT -5. The time now is 12:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration