LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-01-2008, 12:39 AM   #1
subrata2k6
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Not able to install RHEL5.0 on Dell Optiplex 755 desktop through NFS,HTTP,FTP server"


Hi,

I have dell optiplex 755 with the Intel(R) 82566DM gigabit ethernet connection, i have RHEL 5.0 dvd (kernel version is 2.6.18-8.el5)

I am not able to make kickstart image of this PC as NIC is not getting detected while booting from RHEL5.0 dvd.

when i use lspci - it does not recognize the driver correctly.

it shows 00:19.0:Ethernet controller:Intel Corp Unknow device 10bd (rev 02)

can anybody help me ?
 
Old 08-03-2008, 01:44 AM   #2
r3sistance
Senior Member
 
Registered: Mar 2004
Location: UK
Distribution: CentOS 5.4, Mac OS 10.4 (tiger)
Posts: 1,005

Rep: Reputation: 79
If the installer asks for you to supply a .img file then you should be able to get a .img for the network driver off of the intel site for your network card that you could then just place on something like a USB memory stick. Then in the installer you can select the .img file and it should work, else wise I do not know how to help you =/.
 
Old 09-29-2009, 01:43 PM   #3
jcardoza
LQ Newbie
 
Registered: Jun 2009
Posts: 23

Rep: Reputation: 0
Smile

Quote:
Originally Posted by r3sistance View Post
If the installer asks for you to supply a .img file then you should be able to get a .img for the network driver off of the intel site for your network card that you could then just place on something like a USB memory stick. Then in the installer you can select the .img file and it should work, else wise I do not know how to help you =/.
Do you fix the problem about the ethernet interface, I have de same issue with a CentOS installation with asterisk.

In this moment I am trying to get the driver for it.
Please let me know your comments.

Best regards.
Jhon
 
Old 09-29-2009, 01:49 PM   #4
jcardoza
LQ Newbie
 
Registered: Jun 2009
Posts: 23

Rep: Reputation: 0
Smile

Sorry I forgot to say that I just need to know how to fix the ethernet issue, so I am thinking that I need to load the ethernet module into the OS.

Best regards
 
Old 09-29-2009, 06:22 PM   #5
jcardoza
LQ Newbie
 
Registered: Jun 2009
Posts: 23

Rep: Reputation: 0
Smile

Quote:
Originally Posted by jcardoza View Post
Sorry I forgot to say that I just need to know how to fix the ethernet issue, so I am thinking that I need to load the ethernet module into the OS.

Best regards
Ethernet problem issue fixed.
I load the module with the file from the next URL:

http://downloadcenter.intel.com/Deta...inux*&lang=eng

The URL contain the e1000e-1.0.2.5.tar.gz file
This file you just need to un tar the file and after to extract the information you just need to make install command from the CLI.

After that the Ethernet interface was detected from the CentOS 4.2 OS.
Note: You need to be as a root user and you need to check the README file to check the directory to work, etc.

I untar the file into the home directory, make install and now it works.
Thanks for your help and I hope this information can help others.

Jhon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installing linux driver Intel(R) 82566DM LAN for Dell 755 optiplex RHEL 4 being used supra Linux - Newbie 1 06-27-2008 05:53 AM
Hardware drivers not found for Dell OptiPlex 755 in Fedora 3 supratik_sekhar Linux - Hardware 1 05-08-2008 01:26 AM
Sues Enterprise Server 10 SP1 did not recognize Network Card in Dell Optiplex 755 magdyb Linux - Newbie 11 04-22-2008 03:40 PM
Something is wrong... install Fedora 6 on my Dell OptiPlex Desktop luckystone21c Linux - Desktop 5 04-11-2008 02:27 AM
server use of Dell OptiPlex GX150 kpachopoulos General 3 06-26-2005 09:14 AM


All times are GMT -5. The time now is 01:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration