LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Not able to install RHEL5.0 on Dell Optiplex 755 desktop through NFS,HTTP,FTP server" (http://www.linuxquestions.org/questions/linux-networking-3/not-able-to-install-rhel5-0-on-dell-optiplex-755-desktop-through-nfs-http-ftp-server-659652/)

subrata2k6 08-01-2008 01:39 AM

Not able to install RHEL5.0 on Dell Optiplex 755 desktop through NFS,HTTP,FTP server"
 
Hi,

I have dell optiplex 755 with the Intel(R) 82566DM gigabit ethernet connection, i have RHEL 5.0 dvd (kernel version is 2.6.18-8.el5)

I am not able to make kickstart image of this PC as NIC is not getting detected while booting from RHEL5.0 dvd.

when i use lspci - it does not recognize the driver correctly.

it shows 00:19.0:Ethernet controller:Intel Corp Unknow device 10bd (rev 02)

can anybody help me ?

r3sistance 08-03-2008 02:44 AM

If the installer asks for you to supply a .img file then you should be able to get a .img for the network driver off of the intel site for your network card that you could then just place on something like a USB memory stick. Then in the installer you can select the .img file and it should work, else wise I do not know how to help you =/.

jcardoza 09-29-2009 02:43 PM

Quote:

Originally Posted by r3sistance (Post 3234868)
If the installer asks for you to supply a .img file then you should be able to get a .img for the network driver off of the intel site for your network card that you could then just place on something like a USB memory stick. Then in the installer you can select the .img file and it should work, else wise I do not know how to help you =/.

Do you fix the problem about the ethernet interface, I have de same issue with a CentOS installation with asterisk.

In this moment I am trying to get the driver for it.
Please let me know your comments.

Best regards.
Jhon

jcardoza 09-29-2009 02:49 PM

Sorry I forgot to say that I just need to know how to fix the ethernet issue, so I am thinking that I need to load the ethernet module into the OS.

Best regards

jcardoza 09-29-2009 07:22 PM

Quote:

Originally Posted by jcardoza (Post 3700781)
Sorry I forgot to say that I just need to know how to fix the ethernet issue, so I am thinking that I need to load the ethernet module into the OS.

Best regards

Ethernet problem issue fixed.
I load the module with the file from the next URL:

http://downloadcenter.intel.com/Deta...inux*&lang=eng

The URL contain the e1000e-1.0.2.5.tar.gz file
This file you just need to un tar the file and after to extract the information you just need to make install command from the CLI.

After that the Ethernet interface was detected from the CentOS 4.2 OS.
Note: You need to be as a root user and you need to check the README file to check the directory to work, etc.

I untar the file into the home directory, make install and now it works.
Thanks for your help and I hope this information can help others.

Jhon.


All times are GMT -5. The time now is 06:38 AM.