Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 04-26-2008, 09:57 PM   #1
Registered: Oct 2006
Location: brisbane - australia
Distribution: mepis, ubuntu, zenwalk
Posts: 334

Rep: Reputation: 38
no network IPv4 in hardy


I have just installed hardy on one of my machines and everything seems to work fine but one thing: i cannot connect to the network/internet.

when i look in gutsy's network tools and select the eth0 card i can see that protocols IPv4 and IPv6 are installed

when checking the same in hardy i only see IPv6 installed

Does anybody recognize this and found a way to install IPv4 in hardy?

I think once I have IPv4 protocol in hardy i will have connection again.

thanks in advance


ipv4, ipv6, ubuntu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Now that Hardy Heron Is Released... cmnorton Ubuntu 40 05-16-2008 08:56 AM
Wireless Problem in Hardy minimadman Ubuntu 1 03-29-2008 02:57 PM
Hardy stopped booting LittleKoy Ubuntu 5 03-13-2008 02:40 PM
LXer: Network interface operations for IPv4 and IPv6 on AIX version 5.3 LXer Syndicated Linux News 0 12-05-2006 06:03 AM
IPv4 not there??? Goblin82 Linux - Networking 4 03-03-2006 08:07 PM

All times are GMT -5. The time now is 11:54 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration