Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 02-25-2011, 06:25 PM   #1
Registered: May 2006
Location: USA
Distribution: FreeBSD Ubuntu Debian
Posts: 137

Rep: Reputation: 15
No net connectivity after crash, port doesn't light up, switch makes humming noise

Everything was fine on my Ubuntu 10.10 server. Twice recently, about 3 days apart, it has frozen up. It does not respond on the network, and does not wake up from a blank screen on local keyboard activity. After this latest crash it has absolutely no network connectivity. The freebsd and the winxp machine on the same switch have no problems.

I threw in a system rescue cd and I get the same weird symptoms. No lights on the ethernet port, weird noises coming out of the netgear switch whenever that computer is plugged in regardless of which motherboard integrated port, cat5, or switch port I use, and it can't auto dhcp or ping the gateway when I manually configure it.

I know what this is suggesting, but I want a second opinion. Do you think the motherboard network controller is fried? Also, have you ever seen a switch behave like that?
Old 02-25-2011, 06:40 PM   #2
LQ Guru
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
If there is a humming noise coming from the switch, then I advise to start troubleshooting your hardware..... Sorry to hear that man!
1 members found this post helpful.
Old 02-25-2011, 09:00 PM   #3
Registered: Dec 2007
Distribution: cp6
Posts: 44

Rep: Reputation: 2
hm, whenever I saw(it was few time thanks god) dead light on a plugged network interface and no connectivity, it implicated burned up hardware Hope you're an exception.
1 members found this post helpful.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia tv-out makes a humming noise on tv t0ken Linux - Hardware 3 10-25-2005 05:53 PM
SB Audigy with constent humming noise DropSig Linux - Hardware 1 06-13-2005 01:46 AM
Alsa makes ¨white noise¨ A Cow Linux - Software 3 05-06-2004 10:33 AM
cd and cdr makes no noise herbert Linux - Hardware 3 10-23-2003 09:41 PM
My modem makes no noise? foolegg Linux - Networking 1 08-12-2003 12:21 PM

All times are GMT -5. The time now is 04:07 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration