LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-18-2005, 09:26 AM   #1
gmeurb
LQ Newbie
 
Registered: Sep 2005
Posts: 4

Rep: Reputation: 0
Angry no internet connection with suse 9.3!


Hi all,

ive installed Suse Linux 9.3 Yesterday with Windows XP in dual boot. Now i try to connect to the Internet with Firefox or other Webbrowser, the connection failt as normal user and root user.

Here is my equipment:

Netgear MR814 11/MBit/s Wireless Firewall-Router connected to an DSL Speed Modem 50Z from Zyxel.

My Network-Card is from 3Com (3C905B-TX). Ive tested the Internet-Function with other Ethernet-Card, also no connection.

My Netgearrouter is not configured as Dhcp-Router. Im using fix addresses to connect from Ethernet-Card. But im also adjusted the Netgearrouter as DHCP-Router, same result, no connection.

With Windows XP, there is no problem. With Linux, i can ping the Netgear-Router, and i can also Manage it with each Webbrowser from Linux.

Did anybody have any experience about such an problem!

Thanks
Eric
 
Old 09-18-2005, 09:37 AM   #2
mhykgyver
Member
 
Registered: Aug 2004
Distribution: Gentoo, Fedora, OpenSuSE,Slackware,DSL
Posts: 38

Rep: Reputation: 16
i just don't know if this would help but with all my pc's i tried enabling socks in the proxy settings of KDE...i think i have the same problem as you before...i could ping other pc's but jsut can't get out so i tried enabling socks and it worked...try it, it might work
 
Old 09-18-2005, 11:45 AM   #3
gmeurb
LQ Newbie
 
Registered: Sep 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks, for your answer. i do this adjustment, but the same result occurs, no connection!
 
Old 09-18-2005, 12:58 PM   #4
LeakyRoof
LQ Newbie
 
Registered: Dec 2004
Distribution: SUSE
Posts: 16

Rep: Reputation: 0
Have you set the appropriate gateway and DNS server addy's?
 
Old 09-19-2005, 01:33 AM   #5
gmeurb
LQ Newbie
 
Registered: Sep 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Ive set the gateway. But i use the default settings for DNS. Could you give me informations about the DNS-Settings?

Thanks
Eric
 
Old 09-19-2005, 03:14 PM   #6
LeakyRoof
LQ Newbie
 
Registered: Dec 2004
Distribution: SUSE
Posts: 16

Rep: Reputation: 0
try YAST's "DNS and Host Name" Use the DNS value you have set in Windows for primary DNS. As a fall back, try using the router address (same as gateway) as DNS.
 
Old 09-20-2005, 08:54 AM   #7
gmeurb
LQ Newbie
 
Registered: Sep 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Oh no, im so stupid, that is it! Thanks LeakyRoof! It is an absolute logical setting and im doesnt found it by myself, im shamed.

Thanks al lot!
Eric
 
Old 09-20-2005, 10:54 AM   #8
LeakyRoof
LQ Newbie
 
Registered: Dec 2004
Distribution: SUSE
Posts: 16

Rep: Reputation: 0
Thumbs up

I've been there.

g'luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 internet connection uv2005 Linux - Networking 2 12-01-2005 08:07 AM
Suse 9.2 Internet Connection jtakacs Linux - Networking 2 11-12-2004 06:46 AM
Internet connection SUSE 9.0 peg765 Linux - Newbie 3 05-11-2004 08:05 PM
SuSE 8.2 internet connection old codger Linux - Newbie 4 01-08-2004 11:19 AM
internet connection sharing with SuSE 8.1 marsonist Linux - Networking 4 10-30-2002 12:06 PM


All times are GMT -5. The time now is 08:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration