LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 04-26-2004, 08:30 AM   #1
jonrambo101
LQ Newbie
 
Registered: Apr 2004
Location: Essex
Distribution: SuSE
Posts: 2

Rep: Reputation: 0
No internet connection through 3com router


Hi,

I have installed SuSE 9 pro on a Compaq EVO N1015v and all works fine. But, for some reason I cannot get a connection to the internet, all I get is unknown host all the time.

I have a 3com officeconnect wireless adsl router, but I am using a cable in the back just to get the ethernet working (planning to try wireless later). The ethernet works fine, eth0 gets an ip address from the router and I can connect to/ping other addresses on the network.

The prob is when I use Konqueror it can't get through the router out to the internet. I have tried with a DCHP address and a static address but there is no difference. Am I doing something wrong ?

Help would be greatly appreciated....
 
Old 04-26-2004, 10:27 AM   #2
jonlake
Member
 
Registered: Apr 2004
Distribution: Slackware 11.0, Gentoo
Posts: 252

Rep: Reputation: 31
If you are getting unknown host, most likely it is a DNS problem. Make sure you have DNS servers setup for eth0.

Try to ping 64.233.167.99

If this works, then ping www.google.com if this doesn't work, then it is a DNS problem. Make sure you have defined your dns servers in you network card setup.
 
Old 04-26-2004, 05:25 PM   #3
jonrambo101
LQ Newbie
 
Registered: Apr 2004
Location: Essex
Distribution: SuSE
Posts: 2

Original Poster
Rep: Reputation: 0
Hi,

Thanks very much for the advice..working now. All we have to do now is get the wireless card working.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Router - Internet connection Sun_Tsu Mandriva 2 11-29-2004 04:41 AM
3com card internet connection problems mandrake behind a router Skankin Pickle Linux - Newbie 3 08-29-2004 07:29 PM
shared internet connection w/out router 4of11 Linux - Networking 2 08-09-2004 01:47 PM
Internet connection to Conexant router jcjacks Linux - Networking 3 05-24-2003 04:07 AM
no internet connection on redhat 8.0 router rioguia Linux - Networking 7 01-03-2003 02:56 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration