LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 06-07-2004, 12:46 AM   #1
VilleK
LQ Newbie
 
Registered: Jun 2004
Location: Finland
Distribution: Mandrake 10, Debian testing, Kubuntu 5.04
Posts: 4

Rep: Reputation: 0
NIC not found from eth0 on Mandrake 10


Hi!

I have a problem setting up my network with Mandrake 10 and Belkin F5D5020 PCMCIA NIC. For a reason I cannot figure out my card is not recognized as eth0 device. Adding the following lines to /etc/pcmcia/config didn't solve the problem:

card "Belkin-5020"
version "Belkin", "F5D5020-PCMCIA-Network-Card"
#manfid 0x01bf, 0x2328
bind "pcnet_cs"

Ifup and ifconfig report error on fetching interface information from eth0 (device is not found). The card is properly installed and works well with Windows98 on the same laptop. This might be a module related problem. Can anyone help me with this? I wouldn't like to swap completely back to Windows again .

Cheers,
Ville
 
Old 06-09-2004, 04:24 AM   #2
VilleK
LQ Newbie
 
Registered: Jun 2004
Location: Finland
Distribution: Mandrake 10, Debian testing, Kubuntu 5.04
Posts: 4

Original Poster
Rep: Reputation: 0
Updates to the issue:

The problem seems not to be the Belkin PCMCIA card since the old Dynalink Ethernet card won't work either. For some reason 'cardmgr' daemon is not loaded and executing it will produce a message saying that there are no sockets found. Using 'cardctl' ends up the same way. I can't figure out what is missing and what is not configured right. With Debian 3.0r2 I had no problems at all setting up my PCMCIA cards.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 NIC Card Not Working! 3com 3c501 NIC. Mustard010 Linux - Networking 16 08-15-2007 02:22 AM
Another NIC eth0 issue... Eux Debian 8 05-18-2004 04:49 PM
newb help please. 2 NIC eth0 error ratty007 Linux - Networking 5 11-29-2003 04:42 AM
Redhat 8 and eth0 (NIC) status nathanv117 Linux - Newbie 8 01-02-2003 08:19 PM
eth0 and nic problems nightheart Linux - Networking 8 04-29-2002 02:28 PM


All times are GMT -5. The time now is 10:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration