LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 09-02-2004, 03:23 AM   #1
collen
Member
 
Registered: Jun 2003
Location: /
Distribution: Fedora/Debian
Posts: 86

Rep: Reputation: 15
Nfs4 not work..


Hello,

i'm getting kind of stuck here, got 2 Fedora c2 running.
and try to make nfs4 working here..

i followed the steps on http://www.vanemery.com/Linux/NFSv4/...no-rpcsec.html

but i keep on getting the error: "wrong fs type, bad option, back superblock ... "
after udating the nfs-utils to 1.0.6-22 the error stayed, only the text became differend..
error: "mount: special device 192.168.2.7:/Jordanet does not exist"

the nfs3 is working, i can mount remote fs with is, but as soon i try to use nfs4 the error keeps appaering...
i disabled all firewalls (it's a local test network), no good here.
tryed updating to newer kernel with yum (up2date).. no good either..

running out of options here.. can someone pleaze help me out here..
(need the acl option that comes with nfs4..)

Greetings

Collen
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the mounting of a *BSD partition on linux work work well when rw ? kloss *BSD 3 10-08-2005 02:21 PM
acl and Nfs4 collen Linux - Networking 0 09-30-2004 07:58 AM
got ALSA to work in root, need help getting it to work in my user profile ic3 Slackware 2 11-28-2003 10:32 PM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 10:39 PM
UPS cable didn't work. A cool work-around jlangelier LinuxQuestions.org Member Success Stories 1 07-18-2003 05:04 PM


All times are GMT -5. The time now is 08:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration