Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 11-12-2009, 03:59 PM   #1
LQ Newbie
Registered: Apr 2009
Posts: 11

Rep: Reputation: 0
NETWORK transmit errors - assuming offline / NETWORK restart failed, could not find


Every 5 minutes I am receiving the following messages from SIM:

[11/12/09 22:50:01]: NETWORK is online.
[11/12/09 22:50:01]: NETWORK transmit errors - assuming offline.
[11/12/09 22:50:01]: NETWORK restart failed, could not find /etc/init.d/network.
What's wrong? How can I fix it?
Old 11-12-2009, 04:13 PM   #2
LQ Newbie
Registered: Apr 2009
Posts: 11

Original Poster
Rep: Reputation: 0
And this one:

Nov 12 21:56:46 server kernel: [12707519.540889] NETDEV WATCHDOG: eth0: transmit timed out
Nov 12 21:56:46 server kernel: [12707519.604899] r8169: eth0: link up
This error appeared only once, but starting from 21:56 I am receiving emails from SIM with messages "NETWORK transmit errors - assuming offline". The server is online and I don't know what have I do in this situation.

Last edited by gcan; 11-12-2009 at 05:06 PM.
Old 11-13-2009, 07:52 PM   #3
LQ Newbie
Registered: Apr 2009
Posts: 11

Original Poster
Rep: Reputation: 0
Old 11-13-2009, 08:01 PM   #4
Senior Member
Registered: Jul 2009
Distribution: OpenSuse 11.1, Fedora 14, Ubuntu 12.04/12.10, FreeBSD 9.0
Posts: 1,571

Rep: Reputation: 92
Can you tell something more about it. For example: what is SIM. What was before "[11/12/09 22:50:01]: NETWORK is online."


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu network install using eth1 wireless network detection failed! xterminator890i Linux - Networking 3 06-23-2008 01:26 PM
Network interfaces do not bring up on network restart rajat Linux - Networking 1 06-20-2007 05:44 AM
In FC6 network interface doesn't come up if 'service network restart' command is run rajat Linux - Networking 2 05-03-2007 12:53 AM
How do I set the regulatory daemon to restart when I restart the network service? zahadumy Linux - Networking 0 11-05-2006 12:24 PM
Network not accessible after boot; OK after network restart chriswei Linux - Networking 5 09-22-2004 11:16 PM

All times are GMT -5. The time now is 01:41 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration