LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-04-2003, 09:01 AM   #1
manojkreddy
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Post Network Settings Redhat Linux 8


Hi,

I am new to this world and jus installed linux. i got a problem with network settings. i have given an ip address and gateway to my eth0 while installing linux. after finishing installation i tried to add a static route for a any destination saying

network : 0.0.0.0
mask: 0.0.0.0
gateway : my gateway IP ( Router)

when i tried to save this by clicking APPLY button its giving an error. saying that this might be a bug and suggested me to report it at redhat bugzilla.

more over i am not able ping my gateway. i am able to self ping to local host and my IP.
i am able to view all the routes in routing table and result of ifconfig command is ok.

plz help me solve this problem.

thanx
Manoj
 
Old 08-04-2003, 03:49 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 64
Can you give us the output of this on your machine and one other on the network:
ifconfig
route -n

Also - what is the IP address of the gateway.
 
Old 08-05-2003, 02:07 PM   #3
manojkreddy
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Problem Solved

Thanx for ur reply

my problem is saloved. changed the network card. now its ok.

Manoj
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Linux RedHat 9 won't get on Windows network Temujin_12 Linux - Networking 30 12-04-2005 07:29 PM
Network settings in Amigo Linux hornmeister2000 Amigo 24 10-15-2004 10:59 PM
Linux Network Settings ChangeOfPace Linux - Networking 9 05-05-2004 09:35 AM
Network setting in Redhat Linux 9...?? avols143 Linux - Newbie 3 01-30-2004 06:44 PM
Help to establish a Linux Redhat network! tthai01 Linux - Networking 1 11-06-2002 06:23 AM


All times are GMT -5. The time now is 07:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration