LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 12-17-2007, 11:17 PM   #1
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Rep: Reputation: 30
Network Manager shows my Modem BUT


Refuses to show when a connection is made. I can click on Network Manager, start up my wireless or modem with no problem, but when I start the modem, a connection is made, but Network Manager refuses to acknowledge any connection has been made with my modem. I configured everything just fine. Whats the deal? I need it to show the modem connection for KMAIL. Any work arounds? Thanks
 
Old 12-17-2007, 11:31 PM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
SUSE10 is a commercial distribution. In the first instance, go to Novell with support requests.

Quote:
Network Manager refuses to acknowledge any connection has been made with my modem
How are you making the connection? Is the connection successful? What are you expecting by way of acknowledgment?

Quote:
I need it to show the modem connection for KMAIL. Any work arounds? Thanks
While kmail depends on the modem connection, the modem connection does not depend on kmail. So: what are you trying to do with kmail that you need to "show" the modem connection?
 
Old 12-18-2007, 12:16 AM   #3
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
Thanks for the fast reply

Yes, the connection works perfectly on dial up and wireless. Network manager shows when the connection is made and statistics for ONLY the wireless connection. I also have Kinternet set up for my modem0. For some reason it will not show any active connection through my modem, even though there is one. I need Network Manager to acknowledge the modem connection because when I start up Kmail, I get an Icon showing OFFLINE due to no feedback from NM. I cannot access my mail when it says offline. When I use the wireless, no problem, says ONLINE. Thanks Again


PS>>>Now using Suse 10.3/x86 KDE
 
Old 12-18-2007, 03:26 AM   #4
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
KNetworkManager dialup support is broken in openSUSE 10.3
http://en.opensuse.org/Projects/KNetworkManager#Dial-Up

You need to explore an alternative.
(Or join the project.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Package manager shows nothing under the browse tab cybeijing Red Hat 0 12-06-2007 02:10 PM
Program that shows network usage for certain applications? huxflux Linux - Software 1 11-20-2007 07:45 PM
Can I change my Host name? Network shows localhost rjbatchelor Linux - Newbie 6 10-25-2007 06:16 PM
File manager shows inaccurate partition size. expat Linux - Laptop and Netbook 1 10-21-2006 11:20 AM
Synaptic Package Manager shows 'java-common' and 'java-gcj-compat' as Installed. swiadek Ubuntu 3 02-12-2006 12:54 PM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration