LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-17-2004, 11:02 AM   #1
Passive
Member
 
Registered: Mar 2002
Posts: 51

Rep: Reputation: 15
Arrow Network disconnection problem.


Hi all,

I have a laptop with Mandrake 10.1 Community on it. It has realtek 8139 lan built-in. Mandrake auto-detected this (it's eth0), and installed the correct driver.
Whenever I boot, it bring ups eth0, and for the first 10-20 megs (it varies, but it seems to be in that range) of transfer everything is fine. Then it stops. There is no official disconnection notice, but whatever I am transferring halts, as does all other network activity. From then on, I cannot reconnect at all. I can try the mandrake tools, or I can run "ifup eth0", or "dhclient", and it certainly seems to try to get a new ip, but it fails with no specific error message.
There doesn't seem to be anything in syslog at the point that the network halts, but I will root around a bit more.

Any way I can troubleshoot this better? Thanks.
 
Old 09-17-2004, 01:27 PM   #2
rioguia
Member
 
Registered: Jun 2002
Posts: 411

Rep: Reputation: 30
tail -f /var/log/messages

i'm not sure if this will help on mandrake but in redhat you might try opening a terminal and monitoring its output while you do the download

tail -f /var/log/messages
 
Old 09-17-2004, 01:55 PM   #3
Passive
Member
 
Registered: Mar 2002
Posts: 51

Original Poster
Rep: Reputation: 15
Arrow

Initial testing seems to suggest is was related to APIC. I have disabled it, rebooted, and gone through a couple hundred megs with no ill effects.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Login screen disappears upon disconnection of network arch13 Linux - General 1 10-21-2005 06:33 AM
VPN disconnection karlyue Linux - Networking 0 05-04-2005 10:16 AM
disconnection problem gijo Linux - Newbie 2 04-27-2004 02:39 AM
Disconnection problem using ssh basbosco Linux - Security 2 11-17-2003 06:16 AM
Network disconnection pixels Linux - Networking 0 10-26-2003 07:04 PM


All times are GMT -5. The time now is 07:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration