LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 01-28-2004, 08:37 PM   #1
timmyh33
LQ Newbie
 
Registered: Jan 2004
Location: Minnesota
Distribution: Fedora Core 1, Red Hat 9, Debian 3r2(PA-RISC)
Posts: 6

Rep: Reputation: 0
Question Network Cards don't work with Radeon 8500dv all-in-wonder


Recently, after installing a Radeon 8500dv all-in wonder video card, I realized that my network cards failed to function. When I tried to activate the cards, the DCHP ip address lookup failed on both adapters. One of them timed out, and the other one froze up my system (Red Hat Fedora, kernel 2.4)

After this, I replaced the video card with my old one, and everything worked fine. I have already tried to fix this by the following methods --
+Reinstalling Radeon 8500 drivers from ATI
+Changing IRQ settings in BIOS so network card doesn't share IRQ
+Installed drivers for TV in from Gatos
+Switched around network cards in PCI slots

Any ideas/help would be greatly appreciated. I'm all out of ideas and I enjoy this card otherwise. Thanks.
 
Old 01-29-2004, 08:08 AM   #2
qwijibow
Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
you have done everything i would have done.

in one last act of desperation i would now assume its the kernels fault and download the latest kernel (is it still 2.6.1) and install that. hope whatever bug that causes this has been fixed.
 
Old 01-29-2004, 11:58 PM   #3
timmyh33
LQ Newbie
 
Registered: Jan 2004
Location: Minnesota
Distribution: Fedora Core 1, Red Hat 9, Debian 3r2(PA-RISC)
Posts: 6

Original Poster
Rep: Reputation: 0
On your suggestion, I did try this as my last resort, and to my surprise, it worked! Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to get 2 network cards to work, only getting one. Thrifty Linux - Networking 2 07-23-2004 10:19 AM
ATI AIW 8500DV, crashes with 'no screens found' when using radeon module. metagore Linux - Hardware 14 03-17-2004 02:22 PM
Two generic network cards won't work with Debian computergeek84 Debian 1 01-08-2004 11:10 PM
Radeon All-In-Wonder 8500DV and RedHat 9 ? Klein Linux - Hardware 1 10-12-2003 03:01 PM
Getting TV to Work --8500DV RH9 chiefjoe Linux - Hardware 10 09-19-2003 10:43 AM


All times are GMT -5. The time now is 11:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration