LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 10-24-2004, 02:39 PM   #1
jalatty
LQ Newbie
 
Registered: Oct 2004
Location: Northamptonshire, England
Posts: 1

Rep: Reputation: 0
Netgear FA311 on RedHat 9.0


I am having a problem with my Netgear FA311 NIC card. I using RedHat 9.0 on a system with a AMD K6-2 processor.

Firstly, my card seems to work fine. I am able to access the network, but I am getting a flood of logging to /var/log/messages from (I guess) the syslogd or klogd

tail /var/log/messages yields:
Oct 24 20:33:37 localhost last message repeated 145 times
Oct 24 20:33:37 localhost kernel: 000
Oct 24 20:33:37 localhost kernel: eth0: PCI error 0x800000
Oct 24 20:33:37 localhost last message repeated 145 times
Oct 24 20:33:37 localhost kernel: 000
Oct 24 20:33:37 localhost kernel: eth0: PCI error 0x800000
Oct 24 20:33:37 localhost last message repeated 145 times
Oct 24 20:33:37 localhost kernel: 000
Oct 24 20:33:37 localhost kernel: eth0: PCI error 0x800000
Oct 24 20:33:37 localhost last message repeated 145 times


It seems like a kind of conflict between my kernel and my PCI controller.

What I am looking for is either a clean way of fixing the problem or of a way to trap the kernel messages and stop the logging.

Perhaps an option in the syslogd or klogd?

Any ideas?

Regards,

Aaron
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear FA311 and RedHat 9 Ed G Linux - Networking 35 10-20-2003 12:00 PM
Linux (redhat 8) Netgear ethernet fa311 problems JJoseph Linux - Networking 1 09-06-2003 10:15 AM
Problems installing NetGear FA311 on RedHat 9 winedrauv Linux - Networking 1 08-31-2003 10:30 PM
Netgear fa311 jflemin Linux - Networking 1 07-23-2003 07:26 PM
Netgear FA311 problems on Redhat 7.1 decifer Linux - Networking 3 08-26-2001 06:54 PM


All times are GMT -5. The time now is 10:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration