Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 02-16-2004, 02:38 PM   #1
LQ Newbie
Registered: Feb 2004
Distribution: Fedora, Redhat 9
Posts: 10

Rep: Reputation: 0
NetBIOS names not resolving

Hello all,

I'm rather new to this and I'm running Fedora Core 1 in this instance on a windows 2000 domain.

Here's the issue:

I have 4 subnets. Each subnet is a location in a different city using VPN over DSL.

The windows 2000 Server is on subnet 192.168.2, other subnets are .72 and .71. I am on subnet .3.

I can ping any computer on the network, but the netbios names won't resolve. The DNS server is the windows 2000 box running at

Any ideas?

James Meyer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ping netbios names from linux (samba) HadroLepton Linux - Networking 25 03-23-2016 04:31 PM
2 nic's = 2 netbios names wanted! pingu Linux - Networking 2 11-11-2005 01:49 AM
Resolving IP through NetBIOS name darkfame Linux - Networking 6 01-02-2004 11:50 AM
Weird Netbios Names RWild Linux - Networking 4 01-04-2003 10:09 AM
samba NetBIOS names problem dkodegwc Linux - Networking 10 12-10-2002 12:32 AM

All times are GMT -5. The time now is 01:35 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration