LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 02-11-2005, 03:40 AM   #1
regnier
LQ Newbie
 
Registered: Feb 2005
Distribution: Ubuntu
Posts: 19

Rep: Reputation: 0
Unhappy net config


Dear all,

on Mandrake 10.1 *86

I have a problem with my local net config.

I am using a gateway zyxel 660 to connect to the web via
eth0 (realtek) :
ip 192.168.1.2
mask 255.255.255.0
gateway 192.168.1.1 (zyxel 660)

this is fine I am connected without problem
after setuping the zyxel via
#htp://192.168.1.1
using pppoA protocol my username and password
provider : ttnet.net.tr and two DNS 212.156.4.4 212.156.4.20
there is a firewall as well which block all port apparently

I have another ethernet card Myson 803 (eth1)
with two PC connected (windows xp)
ip eth1 :192.168.1.3
mask 255.255.255.0
gateway 192.168.1.1 (zyxel 660)

I runned the wizard "sharing connection without success
both computer are using DHCP and I tried to assign IP adress
192.168.1.4 & 5 gateway 192.168.1.3 for , DNS from provider... no way
both computer see each other via eth1 share file but are not connected to the web

to summerize

DNS on mandrake box: 212.156.4.4 and 212.156.4.20

I can ping from the mandrake box 192.168.1.1 (router zyxel)
I can ping from the mandrake box 192.168.1.2 (eth0 connected to zyxel)
gateway 192.168.1.1
I can ping from the mandrake box 192.168.1.3 (eth1 local net)
gateway 192.168.1.1
I can not ping 192.168.1.4 and 192.168.1.5



ip of my two PC xp and windows 2000 (192.168.156.1.4 &......1.5)
gateway 192.168.1.3 same DNS that above

I can not ping any ...........1.1 , .......1.2, 1.3 from windows pc
but they see each other
ping 192.168.1.4 is possibe on 192.168.1.5 and vice versa....

I guess the router is making trouble but I have no idea how to tell it
to give me peace....:-((
in other word linux does not see windows and vice versa
they are fighting and me I am on the middle if I can say

?s there anything to setup in the zyxel wizard ?
about Wan/Lan or other for instance ?

Moreover Samba doesnt work as well, I guess
this is the same problem ? again the router ?


any idea ?


regards


Jean-Luc Regnier
 
Old 02-11-2005, 04:04 AM   #2
shazam75
Member
 
Registered: Oct 2004
Location: Australia, Brisbane
Distribution: Gentoo
Posts: 296

Rep: Reputation: 30
"ip of my two PC xp and windows 2000 (192.168.156.1.4 &......1.5)
gateway 192.168.1.3 same DNS that above "

Should not your gateway address be 192.168.1.1 ??

Regards
 
Old 02-11-2005, 04:10 AM   #3
shazam75
Member
 
Registered: Oct 2004
Location: Australia, Brisbane
Distribution: Gentoo
Posts: 296

Rep: Reputation: 30
And do you have a firewall installed on your windows and Linux machines? Maybe turn them off.

Regards
 
Old 02-11-2005, 05:30 AM   #4
regnier
LQ Newbie
 
Registered: Feb 2005
Distribution: Ubuntu
Posts: 19

Original Poster
Rep: Reputation: 0
Dear shazam,

for Pc someone else on the forum told me to put 192.168.1.3 (eth1)
for pc xp 2000 as gateway.......however 192.168.1.1 does not work too
I have no firewall on my both PC and no firewall on MDK PC

Only a firewall on the router but even without firewall does not work
ping from MDK to PC does work

regards

jean-Luc
 
Old 02-11-2005, 06:09 AM   #5
shazam75
Member
 
Registered: Oct 2004
Location: Australia, Brisbane
Distribution: Gentoo
Posts: 296

Rep: Reputation: 30
Can you ping between the Windows machines? and are you sure you have the cable connected into the right ports on the router ? not the uplink ports?
 
Old 02-11-2005, 08:34 AM   #6
regnier
LQ Newbie
 
Registered: Feb 2005
Distribution: Ubuntu
Posts: 19

Original Poster
Rep: Reputation: 0
Many thanks for allll
someone gave me one solution
apparently I had to change ip adress on eth1
as 172.16.0.1
because of some conflict !!!
that work well now
Thanks again to all
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
net config regnier Mandriva 9 02-11-2005 07:34 AM
net config webcast Linux - Networking 1 08-23-2004 10:53 AM
Problem with net config mrant Slackware 4 06-04-2003 05:48 PM
Net card config ilyapap Linux - Networking 4 04-11-2003 03:47 AM
Net Config RUN Linux - General 4 07-16-2002 04:24 AM


All times are GMT -5. The time now is 03:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration