Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 03-16-2004, 02:25 PM   #1
Registered: Feb 2002
Posts: 322

Rep: Reputation: 30
"net ads join" command not found with samba 3.0.2a

I just installed samba 3.0.2a on MDK 9.2, and was ready to join the domain, but the "net" command isnt' there. I'm not sure where to go from here.

I've done "locate" as root and couldn't find it. A number of instruction sites direct me to a particular path (usr/local/samba) that doesn't exist on my box. I've installed all the rpm's except the mysql and xml ones?

Anyone else have this problem? Suggesions?
Old 04-14-2004, 07:35 AM   #2
LQ Newbie
Registered: Apr 2004
Posts: 1

Rep: Reputation: 0
Net command for Samba in Mandrake 9.2

I found the file. You need to use the command NET3 instead with Samba 3 although the documentation says use NET. The file is located in /usr/bin. The Samba product is good except the documentation is terrible - I waste so much time wading through it.

I ran the command as suggested in the documentation at
and got an error. Anyone know why?

[root@mail bin]# net3 groupmap add ntgroup=“Domain Admins” unixgroup=domadm
[2004/04/14 20:18:22, 0] param/loadparm.c:map_parameter(2410)
Unknown parameter encountered: "domain admin group"
[2004/04/14 20:18:22, 0] param/loadparm.c:lp_do_parameter(3048)
Ignoring unknown parameter "domain admin group"
Bad option: Admins”

Old 04-15-2004, 04:38 PM   #3
Registered: Feb 2002
Posts: 322

Original Poster
Rep: Reputation: 30
The command "net3" is there! Thanks!

I am going to try integrating samba3 with the domain, and we'll see how it goes. I will post here.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"bash: rpm: command not found" errom when trying to install any package sandeepchau123 Linux - General 16 07-06-2008 04:58 AM
LFS 6.0 error: glibc fails check with "g++: command not found" peristaltic Linux From Scratch 1 03-15-2005 08:52 PM
net join ads command Steve1445 Linux - Networking 4 02-25-2005 08:44 AM
Samba 3.0.0 installed on RH WS3, but "net join" command not found chloevu Linux - Networking 0 07-13-2004 04:20 PM
"net" command missing after massive update jnezezon Linux - Networking 5 10-25-2003 11:45 PM

All times are GMT -5. The time now is 11:07 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration