LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 11-04-2004, 05:26 PM   #1
mfeoli
Member
 
Registered: Dec 2003
Distribution: Debian
Posts: 92

Rep: Reputation: 15
need to reboot network parameters and devices


Hi

I made some changes with yast (the ips and gateway)

I need to reload and activate this parameters, how do I reload the network enviroment without rebooting the machine ?

thanks

Last edited by mfeoli; 11-04-2004 at 05:32 PM.
 
Old 11-04-2004, 05:47 PM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 167Reputation: 167
Have you tried bringing the interface down, then back up?

ifconfig eth0 down
ifconfig eth0 up

Or do you need to restart all interfaces?

rcnetwork restart

good luck.
 
Old 11-04-2004, 05:49 PM   #3
radam
Member
 
Registered: Jun 2004
Distribution: Mandrake 10.0/Fedora Core 2
Posts: 31

Rep: Reputation: 15
You could try:
ifconfig eth0 down
ifconfig eth0 up

Although, I think for suse you may want to replace en0 with eth0. In redhat/mandrake you can restart the various network services using:
service network restart

does anyone know of a suse alternative?

I hope this helps

Radam

PS. I would have thought that the changes would be effective immediatly. If ifconfig shows the settings you are after, then they should be active. (someone correct me if i'm wrong, im not a suse expert)
 
Old 11-04-2004, 05:53 PM   #4
mfeoli
Member
 
Registered: Dec 2003
Distribution: Debian
Posts: 92

Original Poster
Rep: Reputation: 15
thanks, I'll give it a try
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB devices on reboot tardigrade Linux - Hardware 6 03-06-2005 12:39 PM
Symobolic LInk to Devices Missing on Reboot mykeey Linux - Newbie 7 01-16-2005 10:13 PM
which devices parameters are displaying in fedora? alnreddy Linux - Hardware 0 12-14-2004 07:53 AM
Network parameters not save under Debian dicou Linux - Newbie 1 05-13-2004 03:44 PM
USB devices only recognized with lsusb after plugged in reboot arnostienen Slackware 1 01-29-2004 03:40 PM


All times are GMT -5. The time now is 04:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration