Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 09-28-2004, 10:40 AM   #1
LQ Newbie
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
Question My browser connects only to google


i know it sounds crazy but here how it is.

I have Mandrake 10,1 with a wireless card configured using craig acx100 guide. with which i connect to my router with the default gateway

From a konsole i can ping anything on the internet both with the ip address ( and with the normal (

So i don't think it is a dns problem.
My resolv.conf only shows the two dns server of my ISP.

When i try to run Mozilla or Lynx or Konqueror the only site the browser finds is ( i can even make some search). Even if i put in the ip address i get the same result.
(Maybe there are some other sites that works, but it sure doesn't work this site, yahoo and everything related to mandrake like mandrakeclub or mandrakestore)

What should i check?
Old 09-28-2004, 05:44 PM   #2
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,547

Rep: Reputation: 160Reputation: 160
So I understand you can ping but can't access the same websites? What kind of error do you get? Is it a timeout or DNS error (no such site etc)?
I'd say it's rather something with your firewall (too restrictive), if you have it configured.
Old 09-29-2004, 02:17 AM   #3
LQ Newbie
Registered: Sep 2004
Posts: 2

Original Poster
Rep: Reputation: 0
I am at work now but i will check the error in about 4 hours.
I haven't configured any firewall, infact during mandrake installation i selected security medium.
I found another site that works: it's (which is the site of the nfl team green bay packers)

By the way, i have a win xp machine on the same LAN, using the same router and it works.

Thanks for the help.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem connects - browser does not pppaaarrrkkk Linux - Networking 7 09-10-2007 07:42 PM
difference between and dr_zayus69 General 4 01-12-2005 03:45 PM
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 03:15 PM
A Question on Browser Sessions, and Browser Windows: opioid Programming 1 09-23-2004 03:53 PM
gaim browser / default browser question hildog Linux - Newbie 2 10-03-2003 10:17 AM

All times are GMT -5. The time now is 06:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration