LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 11-12-2007, 04:16 AM   #1
duvvuripavan
LQ Newbie
 
Registered: Nov 2007
Posts: 5

Rep: Reputation: 0
Unhappy Mozilla does not connect to any website


Hi,

I have a virtual machine which has Red Hast Linux As Release 3 installed on it. i could ping other machines from this on my network(intranet) but the browser i.e mozilla 5.0 does not connect to any website.

Please help me out of this concern.
 
Old 11-12-2007, 05:27 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Welcome to LQ - I have moved your thread to Linux-Networking as that is a more appropriate place.
 
Old 11-12-2007, 05:50 AM   #3
KrahnacK
Member
 
Registered: Nov 2007
Location: /dev/volcano
Posts: 70

Rep: Reputation: 15
Hi,

may be it is a DNS related problem? or gateway or proxy...
can you ping an internet site, let's say www.google.com from your virtual machine? if so, it's just a config problem in mozilla (since i don't use it i can't help you in that way)

if not, try to ping the IP address of google (do a ping on your host machine to have it). If you can ping this IP, then you'll have to configure a DNS in the /etc/resolv.conf of your virtual system.

if you can't ping this IP, then you'll need to configure your network with a gateway (so then you'll be able to go out of your intranet)

both the gateway and the DNS are network specific, so i can't tell you generic values...
 
  


Reply

Tags
connection, mozilla


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect to a specific website rickh Linux - Networking 4 02-01-2007 11:44 PM
Firefox & Mozilla cause lock-ups on a certain website Imek Linux - Software 2 09-24-2006 03:02 PM
Can't connect to website unless opened on server first fabre Linux - Networking 7 03-13-2006 09:57 AM
Unable to connect to Website Once outside the network jc_neo Linux - Networking 17 10-28-2004 09:31 PM
Scroll button click and drag down website in mozilla? lrt2003 Linux - Newbie 2 05-08-2004 11:01 PM


All times are GMT -5. The time now is 01:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration