LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   Mounting AFP via cli with specific version & Randnum Exchange (http://www.linuxquestions.org/questions/linux-networking-3/mounting-afp-via-cli-with-specific-version-and-randnum-exchange-755666/)

chickenlinux 09-16-2009 12:15 PM

Mounting AFP via cli with specific version & Randnum Exchange
 
Hello! I need to mount an afp server with the following information. I was trying to use mount_afp but I'm not sure of the syntax for the command line for this utility or how to specify a Randnum Exchange UAM. If I were to mount a server using the following infomation, how would I do it?

here's the "following information"

afp version 2.2
username is albatross
ip is 1.2.3.4
password is 12345
UAM is Randnum Exchange or 2-Way Randnum Exchange
volume name is VOLUME.SYS.
mountpoint is /home/user/mountpoint

I've tried a number of things - the main problem is the UAM. I just don't know how to specify the authentication encryption. This AFP server is using a Novell product, not the apple-native afp software.

I can mount this just fine from a Mac:
I go to mount server, and enter
afp://1.2.3.4/VOLUME.SYS and then it prompts me for user and pass. Works on a mac, but not linux... :( I'm kind of an afp noob, so I'm sorry if I'm wasting 10 minutes of your life.


All times are GMT -5. The time now is 07:05 PM.