LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 05-23-2006, 03:18 AM   #1
fahridon
LQ Newbie
 
Registered: Jun 2005
Location: turkey
Distribution: Pardus 1.0
Posts: 14

Rep: Reputation: 0
mount -t smbfs -o // turkish character problem


i mount network folder (windows shared). but in files name is turkish character (İşı) is problems view. how to do normal view?
 
Old 05-23-2006, 05:33 AM   #2
fahridon
LQ Newbie
 
Registered: Jun 2005
Location: turkey
Distribution: Pardus 1.0
Posts: 14

Original Poster
Rep: Reputation: 0
i found it.
for turkish character mount options:

iocharset=utf8
codepage=cp857

have a nice day everybody
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Western character support on smbfs mounts joakimwg Slackware 1 09-01-2005 02:45 AM
Western character support on smbfs mounts joakimwg Linux - Networking 1 08-31-2005 11:34 AM
small problem with smbfs mount synapse Slackware 4 03-16-2005 09:26 AM
mount.smbfs problem lewkh Red Hat 3 03-11-2005 11:39 AM
mount Smbfs problem lupus9537 Linux - Newbie 4 04-26-2004 08:33 AM


All times are GMT -5. The time now is 08:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration