LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-19-2006, 07:07 PM   #1
robertbas
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Rep: Reputation: 0
mount command cant find smb directories but file-browsers can map to them.


mount command cant find smb directories but file-browsers can map to them.

then, when I open a file in the network-share folder through a file-mananger assoc'd to wine or dosbox both report they cant see the folder but I opened it from the folder..

this is driving me barmy...

in dosbox i can mount the fs as windows drives which is really neat, but when i navigate to the /home/shop/Desktop/leap or smb://home/shop/Desktop/leap (shared network folder) it isnt there or cant resolve it...

I am logged into both machines with the same u/n p/w (or not)

i am not sure how to add the share to fstab but do i really have to bother?

im using sarge3.1, XP,dosbox 0.63, wine20050310
 
Old 09-20-2006, 03:28 PM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
I thought you use smbmount instead of mount? Or does it matter even?
 
Old 09-21-2006, 03:12 AM   #3
robertbas
LQ Newbie
 
Registered: Sep 2006
Posts: 4

Original Poster
Rep: Reputation: 0
i tried that too but how about this.

CIFS, which is working for me, uses quotes around the path...

I reckon its me passwords and the privated xp home im trying with although the error are very consittant..lol...cbb

ta for your thoughts
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
smb mount folders disappear on mount & konqueror smb fails: network unreachable tisource Linux - Networking 1 10-17-2007 12:30 AM
SYSERR(root): hash map "generics": missing map file /etc/mail/genericstable.db? singying304 Linux - Networking 4 02-28-2005 06:49 AM
cannot find map file. No module symbols loaded - kernel modules not enabled. jjorloff1 Linux - Software 3 01-06-2005 11:02 AM
DVD Playback error: Unable to find map file (Slackware w/ KDE) shaun85 Linux - Newbie 1 10-15-2004 11:16 PM
Map Perl to directories and files yesyes125 Linux - Software 0 05-10-2002 03:29 PM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration