LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   mount command cant find smb directories but file-browsers can map to them. (http://www.linuxquestions.org/questions/linux-networking-3/mount-command-cant-find-smb-directories-but-file-browsers-can-map-to-them-485112/)

robertbas 09-19-2006 07:07 PM

mount command cant find smb directories but file-browsers can map to them.
 
mount command cant find smb directories but file-browsers can map to them.

then, when I open a file in the network-share folder through a file-mananger assoc'd to wine or dosbox both report they cant see the folder but I opened it from the folder..

this is driving me barmy...

in dosbox i can mount the fs as windows drives which is really neat, but when i navigate to the /home/shop/Desktop/leap or smb://home/shop/Desktop/leap (shared network folder) it isnt there or cant resolve it...

I am logged into both machines with the same u/n p/w (or not)

i am not sure how to add the share to fstab but do i really have to bother?

im using sarge3.1, XP,dosbox 0.63, wine20050310

b0uncer 09-20-2006 03:28 PM

I thought you use smbmount instead of mount? Or does it matter even?

robertbas 09-21-2006 03:12 AM

i tried that too but how about this.

CIFS, which is working for me, uses quotes around the path...

I reckon its me passwords and the privated xp home im trying with although the error are very consittant..lol...cbb

ta for your thoughts


All times are GMT -5. The time now is 11:34 PM.