LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. (http://www.linuxquestions.org/questions/linux-networking-3/modprobe-modprobe-cant-locate-module-ppp0-in-redhat-7-1-while-shutting-down-84544/)

cyberdude3k 08-22-2003 10:50 AM

modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down.
 
Hi, i have a system running on 7.1 oneday while rebooting the boot got hung up in Bring up lo; i restarted couple of times but the the coputer was hung up in bringup lo, it went to bad had to fsck with y option, but still the boot sequence stopped in bring up lo.

Now i started the the boot sequesnce with the "I" option is did not start any network services or anything associated with network. it booted up sucessfully.

i manually restarted from the inet.d/network start and both the lo and eht0 works.

i have two IP running on the same system. eth0 and eth0:1

now when i restart or shutdown the computer. it shows modprobe errors

modprobe for some sound-mixer.
and then
modprobe: modprobe can't locate module ppp0
and hungs up.

Could you guys help me.

peter_robb 09-08-2003 12:01 PM

Run kudzu again to redetect your hardware.

Have you ever set up a modem in your system?
If so, try deleting the setup from the Sytem-Networking-Hardware box, or by removing /etc/sysconfig/network-scripts/ifcfg-ppp0

Also, when a kernel is compiled, it creates a list of the modules it expects to find and complains when they are not there.

Do depmod -a and see which modules are still missing.
They should be in the /lib/modules directory under your kernel version number.
If there are some still missing, you will need the kernel-source package to rebuild them.


All times are GMT -5. The time now is 04:11 AM.