LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 02-05-2011, 09:06 AM   #1
vijay_kansal
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Rep: Reputation: 0
Modem not detected by wvdial.conf file on ubuntu 10.04


I want to connect my Airtel mobile broadband internet on my Ubuntu 10.04 desktop via bluetooth connection.
I am able to make a bluetooth connection between ubuntu and mobile and have created DUN using bluetooth manager.
Now, as I run the command wvdialconf /etc/wvdial.conf , output says my modem is not detected.
I ran the command lsusb
there it is indeed showing my vendor_Id etc for my modem mentioning that it is a bluetooth connection.
I tried my manually editing the file wvdial.conf using the command gedit wcdial.conf
I pasted there :

[Dialer Defaults]
Init3 = AT+CGDCONT=1,”IP”,”airtelgprs.com”,<cr>
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = USB Modem
ISDN = 0
New PPPD = yes
Phone = *99***1#
Modem = /dev/ttyACM0
Username = ” “
Password = ” “
Baud = 460800

and now as I ran the command wvdial
output says my modem was not detected

I am using LAVA handset with an Airtel GSM Sim to establish the internet connection
I am able to make internet connection on Windows7 using the same, but here on ubuntu 10.04 my Modem is not getting detected by the wvdial.conf file

Please help!!
 
Old 02-07-2011, 07:06 AM   #2
vijay_kansal
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Original Poster
Rep: Reputation: 0
any help would be highly appreciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wvdialconf does not generate the wvdial.conf file. Anyone know why? Puppy Robert.Thompson Linux - Newbie 2 01-21-2010 12:33 PM
wvdial.conf - - Ubuntu 9.04 -- GPRS Motorola L9 -- Lenovo 3000 series G430 sanjayt70 Linux - Newbie 1 09-26-2009 02:35 PM
usb edge modem configuration in wvdial.conf enth Linux - Networking 2 02-17-2008 09:49 PM
URGENT: Modem Not Detected On Ubuntu Linux!!! Brenz2005 Linux - Newbie 4 12-16-2005 03:40 AM
wvdial (modem) works w/ ubuntu not w/ others towsonu2003 Linux - Hardware 6 10-11-2005 12:13 PM


All times are GMT -5. The time now is 02:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration