LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-17-2004, 05:57 PM   #1
llindir
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
Mandrake 9.2 can't get network running on eth0 or eth1 but can on wlan0


Hey all,

Well, I've got a bit of a wierd one here.

After setting up a dual boot machine (Win2000/Mandrake 9.2) I was able to get a Linksys USB wireless adapter to work (eventually!) with our home network router (Linksys) when I run Mandrake. However, my girlfriend often borrows the USB adapter, leaving me to run wired.

Initially, my motherboard ethernet (a VIA6102 Rhine II) won't connect to the router through DHCP. Installing an old card (an Etherlink xl tpo) didn't help me connect either. In either case, when I configure either eth0 or eth1 for dhcp on the router address, the result is the same, in that it keeps trying until it times out.

I realize this would be more useful with syslog or dmesg or other items in the post, but I'm currently running Windows to get access to write this. Any requests for info I can put up with a little fiddling.

Any ideas?
 
Old 03-18-2004, 01:47 PM   #2
llindir
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Original Poster
Rep: Reputation: 0
OK, a little more web searching has shown the problem probably lies with my SOYO motherboard and APCI and/or power management. I'm going to disable those in the BIOS and see what happens...

http://linuxquestions.org/questions/history/149529
http://www.dslreports.com/forum/rema...9227~mode=flat

Last edited by llindir; 03-18-2004 at 01:50 PM.
 
Old 03-20-2004, 01:11 PM   #3
llindir
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Arrrgh!

Can't disable ACPI in bios. Doing it in lilo doesn't seeem to do the trick, either.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Routing for eth0 and wlan0 with static IPs on the same network. kelvinlo Linux - Wireless Networking 3 10-15-2007 04:54 PM
SLow Speeds ETH1 > ETH0 > Local network - Help!!! Tekel Linux - Networking 2 09-29-2004 05:12 PM
Wireless network on eth1 diabled Ethernet eth0 and eth0 never comes back tadatoshi Linux - Wireless Networking 4 09-23-2004 05:57 PM
How can i choose network card (eth0 or wlan0) to connect to internet? Klas Linux - Networking 4 05-07-2004 04:36 PM
eth0 and eth1 with 2 network interfaces codegomer Linux - Networking 12 04-20-2004 10:04 PM


All times are GMT -5. The time now is 07:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration