Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 01-20-2005, 04:18 PM   #1
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/XP/Win7
Posts: 677

Rep: Reputation: 30
lsmod =eth0 media link down

does this mean any thing to any one when i type lsmod i can see this line
"eth0 media link down" what does it mean thanks
Old 01-20-2005, 05:14 PM   #2
Registered: Aug 2002
Posts: 13,317

Rep: Reputation: 1092Reputation: 1092Reputation: 1092Reputation: 1092Reputation: 1092Reputation: 1092Reputation: 1092Reputation: 1092
To answer the second question first. You lost connection between eth0 and the other end of the cable i.e. the two devices are not talking to each other. Is the link light illuminated on the ethernet adapter?

The output of the command mii-tool should confirm the link status.

I have no clue on the first question.
Old 01-23-2005, 06:19 AM   #3
Registered: Oct 2003
Location: Birmingham/Eng/UK
Distribution: /Debian3.1/suse/XP/Win7
Posts: 677

Original Poster
Rep: Reputation: 30
michaelk thanks for your reply
now i have got 2 threads including this 1 it would seem they are to do with the same problem if you would like to help me could you please refer to this thread
thanks again nige
Old 01-24-2005, 03:42 AM   #4
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,545

Rep: Reputation: 160Reputation: 160
Moved to Linux-Networking to be merged.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0: link down during boot davcefai Debian 3 11-27-2005 03:25 PM
media:/ link broken Telemako Linux - General 0 11-27-2005 02:43 PM
Media Link Up Trigger in Linux Ethernet driver bond_7942 Linux - Software 3 06-18-2005 06:03 AM
eth0 won't recognize link upon bootup Buckaroo Linux - Networking 15 07-28-2004 11:03 AM
ip link setup eth0 up hangs thomasb Linux - Networking 0 01-12-2003 08:24 AM

All times are GMT -5. The time now is 03:26 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration