LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 08-09-2006, 07:00 AM   #1
saf4
Member
 
Registered: Sep 2005
Location: Netherlands
Distribution: kubuntu
Posts: 33

Rep: Reputation: 15
lost internet connection, settings? - kubuntu 5,10


i had to change router yesterday and now my ip's are all messed up in my network, i am not getting my server to work again, i only have the terminal installed on it and i'm running kubuntu 5.10

can anyone tell me which settings i need to set in which file or... stuff...

i guess the problem is getting it to accept either the dhcp, or setting a static ip, with the new router it has worked for like 5 minutes (i shouldn't have messed with it, i know)

thanks,
saf4
 
Old 08-10-2006, 12:17 AM   #2
woodbase
LQ Newbie
 
Registered: Oct 2004
Location: Denmark
Distribution: Fedora Core 5
Posts: 10

Rep: Reputation: 0
I've had a simular problem with Ubuntu (an older version). I search their site and found that it was a bug in the kernel, when using a router.

I don't know Your network setup, but if it's possible then perhaps You could test Your installation without the router - connection one machine directly to the dsl-modem or something like that.

I hope this was helpful to You.
 
Old 08-10-2006, 12:21 AM   #3
jonlake
Member
 
Registered: Apr 2004
Distribution: Slackware 11.0, Gentoo
Posts: 252

Rep: Reputation: 31
Try this

You need to modify the /etc/network/interfaces file.

Information about file settings can be found in the man page
http://www.annodex.net/cgi-bin/man/man2html?interfaces

/sbin/ifdown interface # will bring interface down
/sbin/ifup interface # will bring interface up
 
Old 08-10-2006, 02:24 AM   #4
saf4
Member
 
Registered: Sep 2005
Location: Netherlands
Distribution: kubuntu
Posts: 33

Original Poster
Rep: Reputation: 15
thanks jonlake


i already got it to work the problem was in /etc/network/interfaces, i'll post my new contents later, not near my server atm
 
  


Reply

Tags
kubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kubuntu lost internet connection every 30 sec. ice99 Debian 2 07-14-2006 12:42 PM
Internet connection with Kubuntu JJPMR52 Ubuntu 1 09-04-2005 02:18 AM
help with Internet connection settings... breezewax Linux - Newbie 6 08-13-2005 11:44 PM
Internet connection drops randomly on Kubuntu 5.04 Electrolyte Linux - Networking 0 06-14-2005 01:48 PM
Messed up my internet settings (NO internet connection) :( Almazick Linux - Networking 2 09-08-2004 01:05 PM


All times are GMT -5. The time now is 03:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration