LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 02-11-2009, 06:46 PM   #1
atomicrm
Member
 
Registered: Feb 2009
Posts: 35

Rep: Reputation: 15
losing Internet connection


I just installed fedora 10 on a machine with a netgear ga311 gigabyte Ethernet card. Usually when I start it up I have a connection but after 5 minutes I lose the connection. Any suggestions? Thanks all
 
Old 02-11-2009, 07:07 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 13,536

Rep: Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808
that might be the bug
see: "5 common bugs in fedora 10 with temporary fixes"
http://forums.fedoraforum.org/showth...ht=network+bug
 
Old 02-13-2009, 11:09 AM   #3
jjcf89
LQ Newbie
 
Registered: Feb 2009
Posts: 5

Rep: Reputation: 0
I have a similar problem. I recently installed fedora 10 and updated all software. After the computer has been on a while I will lose network connectivity. Other computers on same switch don't. I put in a pci network card to see if that helps. But it too would stop working after an amount of time. Then i could switch to the other which would work for a while then stop. Once they both stopped working i have to restart in order to get internet back.
 
Old 02-13-2009, 12:20 PM   #4
John VV
Guru
 
Registered: Aug 2005
Posts: 13,536

Rep: Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808Reputation: 1808
jjcf89 if you don't need network-manager ( for wireless AND wired connections ) then turn if off in the services and turn on "network"
for more info on services see this help page :
http://www.mjmwired.net/resources/mjm-services-f10.html
 
Old 02-13-2009, 01:42 PM   #5
jjcf89
LQ Newbie
 
Registered: Feb 2009
Posts: 5

Rep: Reputation: 0
Alright I changed to the network service. I'll see if that helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing internet connection jimcpl Linux - Wireless Networking 2 10-10-2007 08:06 AM
Losing internet connection Slack 10 Kernel 2.6.7 tulip driver EdwardA Linux - Networking 0 07-03-2004 09:55 AM
Losing network connection drburgh66 Debian 10 04-27-2004 04:12 PM
losing network connection Ian Fleeton Linux - Networking 3 05-21-2003 08:44 AM
Losing Connection syxxpac023 Linux - Networking 0 10-11-2001 08:40 AM


All times are GMT -5. The time now is 11:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration