LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 03-14-2003, 12:59 PM   #1
dsiguy
Member
 
Registered: Nov 2002
Posts: 70

Rep: Reputation: 15
lo and eth0 fail on boot


Oneofthe fans in my computer failed so I shut down the computer to change it out. I boot the computer back up and I get the following message on the RedHat Interactive startup

lo: Missing config file ifcfg [FAILED]
eth0: Missing config file ifcfg [FAILED]

ifcfg is located in /sbin/
ifcfg-lo is located in /etc/sysconfig/network-scripts/ifcfg-lo
ifcfg-eth0 is located in /etc/sysconfig/network-scripts/ifcfg-eth0

I have tried /etc/init.d/network restart and I basically get the same message that lo and eth0 fail.

I have checked the info in the files all see to be consistant with the another linux box i have. I have also checked the file permissions.

RH7.3

ANy help is appricated.
 
Old 03-14-2003, 01:35 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967Reputation: 1967
http://www.linuxquestions.org/questi...threadid=49638

do not ask a question more than once. you already have PLENTY of replies there anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 and eth1 fail c0c0deuz Linux - Networking 3 06-18-2008 01:35 PM
lo and eth0 fail on boot dsiguy Linux - General 19 03-15-2003 12:07 PM
lo and eth0 fail on boot dsiguy Linux - Hardware 2 03-14-2003 01:46 PM
eth0 make modules fail pibevalera Linux - Networking 9 11-28-2001 10:08 PM
eth0 initiallisation fail again c0c0deuz Linux - Newbie 1 08-25-2001 01:26 PM


All times are GMT -5. The time now is 11:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration