Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 04-19-2004, 05:03 PM   #1
LQ Newbie
Registered: Apr 2004
Posts: 1

Rep: Reputation: 0
linux fedora update 1 and intel e1000

I have intalled linux fedora one on my ibm thinkpad t40 laptop, all is well exept for the network interface, I have downloaded e1000-4.4.12.tar.gz driver as per IBM's support and did the make install, but when I ran "insmod e1000" I got an error init_module: no such device and saying it mught be an IO or irq issue, not sure where to go from here....

any suggestions would be greatly apreciated, thanks



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
driver problem with intel pro e1000 takatam Linux - Hardware 3 01-20-2005 01:58 AM
Getting Intel 537 ep modem to work on Fedora Core 2 linux!!! HICKS200 Linux - Hardware 1 11-05-2004 03:53 PM
Fedora, e1000 driver, 6 ethernet ports pim42 Linux - Hardware 0 06-03-2004 05:02 PM
intel gigabit e1000 install on Debian safirarock Debian 2 01-22-2004 05:59 AM
Intel e1000 gigabit adapter with RH 7.2 dulli1 Linux - Networking 3 02-14-2003 08:45 AM

All times are GMT -5. The time now is 04:45 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration