Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 11-11-2002, 06:48 PM   #1
LQ Newbie
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
Question LAN/WAN problems

I have a cable modem, connected to a router/switch/firewall Netgear RP114. On that router i have 3 machines 2 running windows XP and one running Linux. I wanted to set up a Web/FTP server on my linux machine its running Red Hat 8, it has apache 2 and everything else on the package. I know a little of networking here or there, but i know i'm missing something could some one tell me what would be the best way to go on about to set up Apache. DO i need DNS (a got a domain from that will be assigned to my IP: I know i got some settings i'm missing on my router, but i sure i can get that one if i can only get my server up and running. Tcks.
Old 11-11-2002, 11:30 PM   #2
Registered: May 2001
Posts: 74

Rep: Reputation: 15
you need to turn on NAT to forward port 80 from your routers public address to your linux boxes private address. You don't need dns to connect to apache. You can type in a browser to bring up a connection. Do the same for ftp.. port 21 then

Last edited by iamnotherbert; 11-11-2002 at 11:31 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.2 upgrade; lan works, wan doesn't Nd4Spd Slackware - Installation 18 11-20-2005 10:00 AM
2 routers WAN, LAN could you please tell me... microsmart Linux - Networking 5 08-06-2005 02:17 PM
Solaris 10. Got LAN working but not WAN. norus Solaris / OpenSolaris 5 06-11-2005 11:43 AM
Routing LAN -> WAN -> LAN with unhelpful router synx13 Linux - Networking 2 06-14-2004 03:35 PM
LAN works, WAN doesn't ? BrianK Linux - Networking 2 06-16-2003 08:11 PM

All times are GMT -5. The time now is 01:01 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration