LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-24-2005, 02:02 PM   #1
justdream
LQ Newbie
 
Registered: Dec 2005
Posts: 1

Rep: Reputation: 0
Question lan icon said internet is connected but its not


hi..but im not good with this linux things..
so i need your help.

i was using the internet fine yesterday until all of a sudden it disconnected and until now..i still cant connect.

i am using sbc yahoo dsl on windows xp
my adapter is nvidia nforce networking controller.
the dsl part is working fine because i am running it on a router and this and the other comps have internet access but that one doesnt.
i tried a diff cable and it still says im connected but i cant connect to internet explorer or other programs needing internet.

for the lan status:
address type: automatic private address
ip address: 169.254.143.200
subnet mask: 255.255.0.0
default gateway: none

Last edited by justdream; 12-24-2005 at 02:07 PM.
 
Old 12-24-2005, 03:30 PM   #2
leadazide
Member
 
Registered: Apr 2004
Location: Germany
Distribution: SuSE 11.0, Ubuntu 7.10
Posts: 390

Rep: Reputation: 30
I suggest you to switch your os: get one here, here or here.
 
Old 12-24-2005, 03:38 PM   #3
mimithebrain
Member
 
Registered: Nov 2003
Location: ~
Distribution: Ubuntu 10.04
Posts: 843
Blog Entries: 1

Rep: Reputation: 30
I don't encourage using windows in a linux forum, but hey, I prefer to help then deny help when I can....

Try going in Control Panel, double click on Internet Connections, right click on the lan connection you are using, the click repair. If that doesn't work, try it in the console, (ipconfig /release, ipconfig /renew) check the cable, check the green lights, try pinging the router (192.168.0.1 normally, or 192.168.1.1 with linksys and other exceptions), rollback the drivers if nessessary, update them maybe, try remembering when it failed (windows update, installed a new driver, tempered with the cables... etc etc...)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to find the ip address of a computer that is connected to LAN gajaykrishnan Linux - Networking 7 12-03-2010 05:38 AM
Wireless lan connected but no internet XJNick Linux - Wireless Networking 5 08-07-2005 10:35 PM
LAN Connected but cant access internet crw128 Linux - Networking 13 06-28-2005 05:51 PM
How to chat between two systems connected in a LAN.I use Red hat linux 9. LIN_MINDS Linux - Newbie 0 03-04-2004 06:37 AM
Possible Routing / DNS Issue with Dial-Up connection on LAN connected PC geesloper Linux - Networking 2 12-06-2003 06:55 PM


All times are GMT -5. The time now is 03:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration