LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-14-2010, 08:46 AM   #1
MAB
LQ Newbie
 
Registered: Jun 2010
Posts: 8

Rep: Reputation: 0
LAN Configuration on Dell D400 with Suse11.0


I have Dell D400 Laptop with Open SUSE 11.0 installed on it. I have to configure LAN through UTP cable with my WiMax Device. Is there anybody who could guide me through this configuration?
 
Old 09-14-2010, 11:14 AM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,441
Blog Entries: 3

Rep: Reputation: 182Reputation: 182
First of all read this it was put in the 2.6.29 SUSE 11.0 comes stock with the 2.6.26 kernel.
Now after you know all the drivers and firmware is up and working.
you will use a ADSL
Quote:
Go to Yast>Network Devices>DSL

Setup your network interface to use network manager and allow control for non root user using kinternet, once u click on kinternet then there should be a image like a lightning bolt over there showing its connecting and once connected the 2 plugs should combine. Go to Yast>Network Devices>DSL

Last edited by Drakeo; 09-14-2010 at 11:24 AM.
 
Old 09-27-2010, 11:17 PM   #3
MAB
LQ Newbie
 
Registered: Jun 2010
Posts: 8

Original Poster
Rep: Reputation: 0
Thank you Drakeo for your guidance.

But the link you suggested (2.6.29) did not work. It seems to be for I2400 WiFi Card where as in Dell 400 I have I2200 WiFi Card.

While the Linux is booting it is shown that IPW2200 is loaded! Does that mean the WiFi Card of Dell 400 is operative but due to some other mismatch of configuration it is not functional?

DSL also did not apply.

However, setting up network interface to use network manager worked. By checking this my LAN is up through UTP cable. Now it is working on 100 Mbps. This is great.

Where as I am still trying to connect through Wireless.

Thank you.

MAB.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Latitude D400 built-in speakers alextvm Linux - Laptop and Netbook 2 03-19-2006 07:48 AM
DELL D400 + Mandrake 10 + Fedora Core 2 vueey Linux - Hardware 2 02-03-2006 11:52 PM
Dual Head display on Dell Latitude D400 dodger346 Linux - Laptop and Netbook 1 11-24-2005 07:30 AM
Dell Latitude D400 and Linux htheus Linux - Laptop and Netbook 7 07-25-2004 11:33 AM
Fedora 2 Dell D400 screen off on lid close ricklerre Linux - Laptop and Netbook 1 07-02-2004 09:03 PM


All times are GMT -5. The time now is 02:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration