LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 09-10-2004, 09:21 AM   #1
tushar123
LQ Newbie
 
Registered: Dec 2003
Location: mumbai
Distribution: shivatusahr
Posts: 14

Rep: Reputation: 0
Lan card configuration problem.


I have setup my network card under RH-9. using setup - networkconfiguration.
and assinged class A IP addess.
when i gave command ifconfig it displays the IP address and mac address properly.
But when i made it up using ifup then it gives error like
Tx Time out - Resetting continuously until i made it down using ifdown eth0.
Pls help m
Is there problem in Card or in cofiguring it ?
tushar Shiva.
Sofware Engineer. IITB.
 
Old 09-10-2004, 09:24 AM   #2
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,839

Rep: Reputation: 431Reputation: 431Reputation: 431Reputation: 431Reputation: 431
Please post the class A IP adress you used. As far as I know, the only class A you can use is 10. for a private network. Any other class A is owned, and you can not assign it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lan card problem - Two devices for the same card e-freak Fedora 4 08-25-2005 12:07 PM
two lan card configuration problem Xing Linux - Networking 1 08-04-2005 05:26 AM
problem with LAN configuration aditya1 Linux - Networking 5 03-10-2005 01:46 PM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 01:35 PM
eth0/LAN configuration problem TudeCat Linux - Newbie 2 05-17-2004 08:42 PM


All times are GMT -5. The time now is 05:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration