LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   LAN browsing - LISa & NFS (http://www.linuxquestions.org/questions/linux-networking-3/lan-browsing-lisa-and-nfs-305172/)

kevinatkins 03-23-2005 02:04 PM

LAN browsing - LISa & NFS
 
Hi,

I'm attempting to set up NFS LAN browsing in KDE using LISa..

Unfortunately, when I attempt to connect to a remote machine from Konqueror, I get an error message saying -

"Authorisation failed, <host> authentication not supported"

I'm able to mount network shares manually, so NFS appears to be OK. I think it might be to do with my LISa configuration but I'm not sure. Here's my /etc/lisarc file -

Quote:

SecondWait = -1
SearchUsingNmblookup = 0
DeliverUnnamedHosts = 0
FirstWait = 30
MaxPingsAtOnce = 256
UpdatePeriod = 300
PingAddresses = 192.168.0.0/255.255.255.0;
AllowedAddresses = 192.168.0.0/255.255.255.0;
BroadcastNetwork = 192.168.0.10/255.255.255.0;
PingNames =
I've got two machines on the network - 192.168.0.1 and 192.168.0.10, and hostnames are resolved using the /etc/hosts files on each machine.

If anybody's got any ideas I'd be glad of the help.

Thanks in advance.

keefaz 03-23-2005 02:09 PM

Better is to use autofs so you mount and browse nfs shares in konkeror with just a file:// url

kevinatkins 03-23-2005 05:50 PM

Hi,

Thanks for the tip - I'll give it a try..

But I'm still curious as to why I can't get LISa/NFS to work..

sjr 04-06-2005 11:16 PM

Did you ever get this to work? I've got exactly the same problem.

kevinatkins 05-05-2005 08:53 PM

Eventually did get this working today...

Needed to add 'insecure' option to /etc/exports, to allow connection on unprivileged port - eg,

Quote:

/home 192.168.0.0/255.255.0.0(rw,insecure,async)
That's done the trick!


All times are GMT -5. The time now is 01:06 PM.