-   Linux - Networking (
-   -   kernel MPPE patch for PPTP VPN (

laotalax 08-09-2006 03:21 AM

kernel MPPE patch for PPTP VPN
Hi all,

I have a Debian 3.1 box, running 2.4.32 kernel. I decided to set up a PPTP server on it, but I can't find MPPE patch for 2.4.32 kernel anywhere. Is it possible to use for example the patch for 2.4.2 or 2.4.9 kernels? What would you advise in this case?

peter_robb 08-09-2006 04:22 AM

Go to
and follow the links for the Debian Installation.

The last kernel & iptables patches were from patch-o-matic-ng-20060511
It patches ok on kernel-2.4.32 & iptables-1.3.4. I haven't run the kernel yet to try it out tho'..

All times are GMT -5. The time now is 11:15 PM.