LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 01-03-2005, 01:18 AM   #1
mcle
LQ Newbie
 
Registered: Dec 2004
Location: Leipzig, Saxony, Germany, Europe, Earth
Distribution: SUSE
Posts: 22

Rep: Reputation: 15
Question KDE Graphical login and Samba Users


Hi all,

finally I managed to make a Samba server (PDC) and a Samba client talk together. But there are two annoying problems.

1. I use the option not to create each user on the client but let the client create the /home/%D/%U stuff on first login. This works if I use console login. If I want to have the graphical login, there are lots of errors (around dcopserver and no writing permissions to $HOME) and after that I get dropped back to login screen. I have to do a console login first, then the graphical login works fine. Very strange...

2. Somehow there seems to be a slight timing problem with the graphical login and the samba users. Each time the machine boots up, the first graphical login screen just shows the only local user and no samba user. I have to restart X via this login screen to show the samba users. However, manually typing in the username and password works for samba users too, that's why I think it's some timing thing.

Please, if someone can point me to anything useful to try... it's annoying because the main headache things are working, it's just these little things...

//mc
 
Old 01-05-2005, 07:36 AM   #2
mcle
LQ Newbie
 
Registered: Dec 2004
Location: Leipzig, Saxony, Germany, Europe, Earth
Distribution: SUSE
Posts: 22

Original Poster
Rep: Reputation: 15
Issue #2 has been solved by editing the /etc/hosts file (the Samba Server IP and name).
Issue #1 is still there and I don't have any clue yet... :-D

//mc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting a users max. no. of file descriptors for remote graphical login azrael808 Linux - Software 0 03-25-2005 01:56 PM
change KDE initializing Graphical login Maurice Arthur Mandriva 0 06-14-2004 03:30 AM
Graphical login screen has disappeared...(redhat 7.3 kde) really need it back... snif crazyswede Linux - Newbie 9 02-04-2004 07:21 AM
KDE login problems for users on Slackware 9.1 fishbulb Slackware 1 11-26-2003 03:51 AM
using KDE or gnome to login (graphical login) mep]-[isto Linux - Newbie 5 11-20-2003 12:13 PM


All times are GMT -5. The time now is 07:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration