Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 10-05-2004, 06:17 AM   #1
LQ Newbie
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
Unhappy IPv6 Routing Problem

My linux(redhat) box has 2 interfaces, eth0 (3ffe:501:ffff:101/64) & eth1 (3ffe:501:ffff:102/64). eth0 is a normal LAN.

My IPv6 application is sending a packet on eth1 (which I could see in Ethereal) but it is not getting forwarded to eth0. I have set all 'forwarding' files to 1.

Routing table shows ....

3ffe:501:ffff:101::/64 :: UA 256 0 0 eth0
3ffe:501:ffff:102::/64 :: UA 256 0 0 eth1

But still I m not getting the packet on eth0.

what's the problem?????


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to activate dynamic routing for ipv6 tvlinus Linux - Networking 0 08-11-2004 04:37 AM
Problem with ipv6 routing p-static Linux - Networking 4 07-11-2004 07:02 PM
IPv6 routing (another problem :D) Titou_FT Linux - Networking 0 06-09-2004 05:09 AM
ipv6 routing thejayjay Linux - Networking 1 06-09-2004 03:37 AM
ipv6 routing problem hurryon Linux - Networking 2 06-09-2004 03:28 AM

All times are GMT -5. The time now is 09:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration