LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 10-06-2007, 12:00 PM   #1
automata
Member
 
Registered: Oct 2006
Posts: 51

Rep: Reputation: 15
Internet on Ubuntu 7.04


I am trying to configure internet on Ubuntu 7.04.Now I have two machines and one has Ubuntu 6.04 and other has ubuntu 7.04.I was able to configure internet on 6.04.I went thru this way.

System->Administration->Networking
Then,I got a window called Network settings and then I configured the internet thru the connection option and then I got ethernet connection.

I configured the eth0 and put the static IP address ,subnet mask,default gateway and dns.Then the net connection was up and I got the eth0 is active thing.

Now about 7.04.I got a a option called
WIRED CONNECTION.I configured the connection in same way.I tried with the things in same way as I tried in the 6.04 but the net connection was not configured and there is a small tick mark which says that the connection was configured.

Can you please help me with this.

Regards,

Automata..
 
Old 10-06-2007, 12:21 PM   #2
Disillusionist
Senior Member
 
Registered: Aug 2004
Location: England
Distribution: Ubuntu
Posts: 1,013

Rep: Reputation: 83
How are you accessing the Internet?
  1. Via a broadband modem?
  2. Via a router?
  3. Other..

Are both of these machines online at the same time?

You are using static IP addresses, what addresses and subnet mask are you using?
 
Old 10-06-2007, 09:47 PM   #3
automata
Member
 
Registered: Oct 2006
Posts: 51

Original Poster
Rep: Reputation: 15
The lease line comes to the router and I am trying the connection from the router.

Automata
 
Old 10-07-2007, 04:18 AM   #4
Disillusionist
Senior Member
 
Registered: Aug 2004
Location: England
Distribution: Ubuntu
Posts: 1,013

Rep: Reputation: 83
Please provide the output of `ifconfig eth0` and `netstat -r` from both Ubuntu machines (and state which one of the outputs comes from the working machine)
 
Old 10-08-2007, 10:16 AM   #5
automata
Member
 
Registered: Oct 2006
Posts: 51

Original Poster
Rep: Reputation: 15
Thanks for the help.I was able to do that.I had some wrong Ip addresses and the thing was solved sucessfully.thanks for your inputs though.I even learned a lot from that.

Regards,

automata..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
internet on Ubuntu automata Linux - Networking 4 06-20-2007 02:48 PM
internet via ubuntu accesssteve Linux - Newbie 2 03-27-2007 09:02 AM
Ubuntu and internet unlovedwarrior Linux - Hardware 3 03-19-2007 10:18 AM
Internet on Ubuntu milan858 Ubuntu 8 04-14-2006 07:18 AM
internet from ubuntu to xp billyK Linux - Networking 2 09-03-2005 03:59 PM


All times are GMT -5. The time now is 04:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration