LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 07-23-2006, 09:44 PM   #1
mike1111
LQ Newbie
 
Registered: Jun 2006
Posts: 3

Rep: Reputation: 0
Internet connection timeout on Fedora Core 5 using USB connection


Hey guys,
I've experienced possibly the weirdest problem that I have ever run into on linux. Basically, the best way I can describe it is that my internet connection just times out after a varying amount of time that depends on (it seems) what I am doing. For example, if I boot up the computer and run Kopete, it seems I can use it for a while with no internet problems. But, if I start LimeWire or do to much browsing on the web, suddenly the connection to the internet drops (It seems that google has been the biggest culprit to this. Almost every time I go to the google homepage half the google image loads, and then it just stops, and that is all, my connection dies).

Now, this isn't like an error message pops up saying the connection to the internet has been terminated. Instead its like, nothing gets sent or received through the internet. Occasionally I'll get a Error: no known host warning under Opera browser after the first occurance of the internet timing out like this. Under Kopete, it still says I am online, but I cannot receive messages nor can I send them (as far as I know, I have no way of knowing if they actaully got out or not). Under limewire, the bar at the bottom is at 1 out of 5 saying its trying to connect to the network, after dropping out from 5 bars after a couple of seconds when the connection times out.

Under the network settings, everything still says eth0 is active and working, and if I disable and reenable it, it works fine and sometimes I can get a couple more minutes of internet this way, but usually not that much. I connect to the internet directly through my cable modem through USB (my computer doesn't have an ethernet port), and use Comcast as my internet provider. I don't think its an internet problem though because my work computer (which runs red hat enterprise linux 4), works on the same connection and is actaully what I am using right now to send this.

Before Fedora Core 5, I tried out Suse 10.1, and that worked perfectly (internet wise). Unfortuantely it was way to slow on my computer, so that is why I switched to Fedora Core 5. The connection worked fine on suse, and on FC5 I was able to do a yum update and yum install kde (get get all the kde packages using kde-redhat's website) before I started noticing any problems. I wish I knew exactly what I did before this problem started, and for all I know it started right when I installed Fedora Core 5, but honestly I'm not sure. Usually I can get through a couple yum operations, some IM, and some browsing before it the connection times out, and I am forced to disable and reenable the network, or even sometimes that wount work and I need to reboot the computer.

I am on a gateway solo 2500 laptop, 366mhz, 288mb ram, kernel version 2.6.15-1.2054_FC5. I use the default usb ethernet driver (i think its thompson CDC USB ethernet device), and I have a wireless usb mouse that works perfectly on the USB, and I've tried plugging in the internet to all the USB ports and they all have the same problem.

In all honesty, I have no idea what the problem is and its pretty frustrating because there are no error messages and no way to track what the problem is! Anyway, if any of you have run into this problem and have any ideas on how to fix it, your help would greatly be appreciated.

Thanks in advance, and if you need any more info to help out, just let me know.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I set up Internet Connection Sharing on fedora core 1? milkrock Linux - Networking 7 01-29-2006 04:52 AM
Sharing Internet Connection Windows <- Linux (Fedora Core 3) e6x Linux - General 7 08-03-2005 12:58 PM
Install Fedora Core 4 Extras or Updates without Internet Connection. jkuzenka Linux - Newbie 7 07-15-2005 08:14 AM
Strange internet connection problem with fedora core 2! Braveheart1980 Fedora 7 07-18-2004 08:49 AM
Fedora Core 2 and Internet Connection n8dog73 Fedora 5 02-22-2004 08:18 PM


All times are GMT -5. The time now is 07:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration