LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 07-01-2006, 02:21 AM   #1
alok.rhct
Member
 
Registered: Dec 2005
Posts: 74

Rep: Reputation: 16
intel(R)PRO/100 VE inbuilt card not detected


hi all

i have a linux machine (kernel 2.6.9.El). my problem is , machine is unable to detect the inbuilt Nic which is intel(R)pro/100 ve(from xp).
i have 2 nic one is of via rhine family, its working fine.

i have tried modprobe e100.
it runs with no o/p. but unable to detech the card.

[root@station1 ~]# lspci
00:00.0 Host bridge: Intel Corp.: Unknown device 2770 (rev 02)
00:02.0 VGA compatible controller: Intel Corp.: Unknown device 2772 (rev 02)
00:1b.0 Class 0403: Intel Corp.: Unknown device 27d8 (rev 01)
00:1c.0 PCI bridge: Intel Corp.: Unknown device 27d0 (rev 01)
00:1c.2 PCI bridge: Intel Corp.: Unknown device 27d4 (rev 01)
00:1c.3 PCI bridge: Intel Corp.: Unknown device 27d6 (rev 01)
00:1d.0 USB Controller: Intel Corp.: Unknown device 27c8 (rev 01)
00:1d.1 USB Controller: Intel Corp.: Unknown device 27c9 (rev 01)
00:1d.2 USB Controller: Intel Corp.: Unknown device 27ca (rev 01)
00:1d.3 USB Controller: Intel Corp.: Unknown device 27cb (rev 01)
00:1d.7 USB Controller: Intel Corp.: Unknown device 27cc (rev 01)
00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corp.: Unknown device 27b8 (rev 01)
00:1f.2 IDE interface: Intel Corp.: Unknown device 27c0 (rev 01)
00:1f.3 SMBus: Intel Corp.: Unknown device 27da (rev 01)
04:00.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] (rev 8b)
04:08.0 Ethernet controller: Intel Corp.: Unknown device 27dc (rev 01)

the above is the result of lspci.it might help u out.

please help me.

my configurations are

mother board 945GNT
processer 3.0
OS RHEL 4+ Xp(DUAL)
NIC
a)eth0 surecome (working fine)
b)eth1 intel(R)pro/100 ve

what can i do?
 
Old 07-01-2006, 06:29 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
For this device (04:08.0 Ethernet controller: Intel Corp) you need to either download/extract/build/install the latest vanilla kernel from kernel.org or get and build the updated Intel e100 drivers from sourceforge;

http://kernel.org/
http://www.digitalhermit.com/linux/K...ild-HOWTO.html

http://sourceforge.net/projects/e1000/
This one; http://prdownloads.sourceforge.net/e...ar.gz?download
 
  


Reply

Tags
nic


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get Intel pro 100 ve detected under mandrake 7.1 sojsam Linux - General 3 06-05-2007 10:18 AM
problem with intel 100 pro ve lan card arokh Linux - Hardware 1 11-05-2004 04:02 AM
intel motherboard 865 chipset inbuilt soundcard not detected !HELP pravashl Slackware - Installation 3 04-17-2004 01:25 PM
unable to configure intel pro 100/ve ethernet card nicolo Linux - Networking 11 03-10-2004 04:28 PM
driver for intel pro/100 M ethernet card blizzardpimp Linux - Networking 1 09-18-2002 08:06 PM


All times are GMT -5. The time now is 07:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration