LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 01-05-2002, 01:47 PM   #1
carpman
Member
 
Registered: Jan 2002
Posts: 54

Rep: Reputation: 15
Intel 82559 10/100 Ethernet onboard


Hello, am try to Intel 82559 10/100 Ethernet onboard working in RH 7.2.

It appears to load ok, when i go to network config it is installed under device as a 'Intel EtherExpress Pro 100'.

It is also installed under hardware, but when i click edit button in hardware tab it only shows

Intel EtherExpress Pro 100B
eth0
IRQ 11

the other settings (mem, IO, DMA) are empty.

I have tried putting some setting in the boxs, but i cannot find a tool that will give me all of them or any docs as to what format they should be entered, as such when i save settings i get error message that 'ethernet card could not be initialised'

This all worked and installed ok with mandrake 8.1


any help would be appriciated.
 
Old 01-06-2002, 03:10 AM   #2
DMR
Member
 
Registered: Jun 2001
Location: Fairfax, California
Distribution: RH 9.0, RH 7.3, Mandrake 8.0
Posts: 986

Rep: Reputation: 30
What does the output of ifconfig give you, and what driver is being loaded for the interface?
 
Old 01-09-2002, 08:17 AM   #3
carpman
Member
 
Registered: Jan 2002
Posts: 54

Original Poster
Rep: Reputation: 15
i reinstalled (still playing so don't mind) but with static IP instead of using dhcp and all works ok; strange eh
 
Old 02-21-2002, 05:00 PM   #4
theFuzzyOne
Member
 
Registered: Dec 2001
Distribution: redhat
Posts: 154

Rep: Reputation: 30
irq

i think i'm having an irq conflict with my 82559er - how can i change the irq it uses? i can't find a utility from intel to do this... can i just set a irq from lilo?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RBEM56G-100 Xircom RealPort Cardbus Ethernet 10/100+Model 56 Linux Drivers/ Phalk sxa Linux - Laptop and Netbook 1 06-12-2004 12:20 PM
unable to configure intel pro 100/ve ethernet card nicolo Linux - Networking 11 03-10-2004 04:28 PM
Unable to configure intel pro/100/ve ethernet card nicolo Linux - Hardware 5 10-03-2003 09:54 AM
Newbie: Onboard Intel PRO/100 VE Support? buzzvang Linux - Networking 4 08-01-2003 12:50 PM
driver for intel pro/100 M ethernet card blizzardpimp Linux - Networking 1 09-18-2002 08:06 PM


All times are GMT -5. The time now is 12:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration