LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 06-24-2003, 10:41 AM   #1
Matt@Ants
LQ Newbie
 
Registered: Jun 2003
Posts: 5

Rep: Reputation: 0
Input/Output errors when mv or cp from local machine->NAS device via NFS?


I have large files that i need to move from one machine to a NAS device via an NFS mount. While this used to work just fine, recently I have been having problems getting an entire folder to move properly. I frequently receive I/O errors such as : mv: writing: input/output error

Stuff like that, and I have to resend the file(s) noted. From what I can gather, I read it might be that the mount is a soft mount and not a hard mount, and I changed it, but it didn't seem to make any difference.

Does anyone have any experience with something like this? Thank you very much for your time.

Matthew Yette
 
Old 06-24-2003, 12:25 PM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,744

Rep: Reputation: 71
What you saying is that you can't transfer the directory and the file in one shot. You have to move or make the directory and the transfer the file after that.
 
Old 06-24-2003, 01:17 PM   #3
Matt@Ants
LQ Newbie
 
Registered: Jun 2003
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by tangle
What you saying is that you can't transfer the directory and the file in one shot. You have to move or make the directory and the transfer the file after that.
Is there any reason that this would work before and not now?

There are about 5-8 files (ranging from 30mb-100mb in size each) in each folder[3 of these folders] in the one main folder im trying to move over.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NFS hangs nfssvc: input/output error kawinter Linux - Networking 3 10-23-2007 11:13 AM
Random 'Input/output error' with nfs ggeorgiev Linux - Networking 0 05-26-2004 06:43 PM
Input/Output errors on Mandrake 9.1 exalik Linux - Distributions 2 08-18-2003 04:20 PM
overcoming input/output errors heiseltc Linux - General 0 02-26-2003 12:29 PM
CHMOD and Input/Output errors lachlan Linux - General 3 12-30-2002 04:11 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration