LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Reply
 
Search this Thread
Old 12-20-2001, 07:43 AM   #1
whepin
Member
 
Registered: Dec 2001
Location: thunder bay, on, Canada
Distribution: Windows vista & Ubuntu
Posts: 113

Rep: Reputation: 15
I ping servername failed,but ping ipofservername successfully,Why?


I have the same configuration of linux with that of win98,but in win98 all is ok,in linux,i encountered the problem .
 
Old 12-20-2001, 09:58 AM   #2
d3funct
Member
 
Registered: Jun 2001
Location: Centralia, WA
Posts: 274

Rep: Reputation: 31
Your DNS is not correct on your linux box. Check /etc/resolv.conf and ensure you have a valid nameserver identified. If you need the IP's of your nameservers, look at the entries for DNS on your Win98 machine.
 
Old 12-20-2001, 10:45 AM   #3
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
in your resolv file.. use this format

nameserver 0.0.0.0 <~~IP of first server
nameserver 0.0.0.0 <~~IP of second server

but without the <~~IP in the file.. etc..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Ping Issue - Can't ping localhost but can ping others on LAN code_slinger Linux - Networking 13 03-17-2011 02:47 AM
can't ping Apache by ServerName semesm Linux - Networking 1 05-13-2004 04:40 PM
can't ping Apache on redhat 9 by ServerName semesm Linux - General 1 05-13-2004 04:33 PM
can't ping Apache by ServerName semesm Linux - Newbie 1 05-13-2004 04:32 PM
I can ping google.com successfully,but ping client(in my intranet) failed.Why? whepin Linux - Newbie 4 12-30-2001 04:54 AM


All times are GMT -5. The time now is 06:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration